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About This Document

This section provides you with contact information, document structure and organization, and
additional reference documents.
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Who Should Use This Document

Who Should Use This Document

This User Guide is intended for IS personnel and administrators of Zebra printers.

How This Document Is Organized

The User Guide is set up as follows:

Section

Description

Introduction on page 13

This chapter provides a high-level overview of
ZebraNet Bridge Enterprise.

Install on page 27

This chapter identifies the system requirements
and walks you through the CD installation.

Getting Started on page 33

This chapter provides instructions on working with
frequently used ZebraNet Bridge features.
Instructions follow typical sequence of events
when first using the application.

Printer Management on page 79

This chapter tells you how to use advanced
features to manage printers in your network
environment.

Printer Alerts, Monitoring, and
Troubleshooting on page 91

There are several tools available to help you
monitor and troubleshoot printers in your
enterprise network. This chapter tells you how to
use these advanced features to manage printers in
your network environment.

Tools on page 109

This chapter describes the tools and wizards in
ZebraNet Bridge.

Menu and Toolbars on page 153

This chapter describes ZebraNet Bridge menus and
toolbar.

Frequently Asked Questions
on page 159

This appendix provides you with frequently asked
questions about ZebraNet Bridge.

Drag and Drop Defaults on page 163

The table in this appendix describes the default
Drag and Drop actions enlisted by ZebraNet
Bridge.
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Enterprise Edition

Enterprise Edition

The icon beside this text identifies features of the ZebraNet Bridge Enterprise licensed

edition. These features are only available when you enable the application with a serial
number key. Your value-added reseller can provide information about purchasing a licensed
copy of ZebraNet Bridge Enterprise.
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About This Document
Document Conventions

Document Conventions

The following conventions are used throughout this document to convey certain information.

Alternate Color (online only) Cross-references contain hot links to other sections in this
guide. If you are viewing this guide online in .pdf format, you can click the cross-reference
(blue text) to jump directly to its location.

LCD Display Examples Text from a printer’s Liquid Crystal Display (LCD) appears in
Bubbledot ICG font.

Command Line Examples Command line examples appear in Courier New font. For
example, type ZTool's to get to the Post-Install scripts in the bin directory.

Files and Directories File names and directories appear in Courier New font. For
example, the Zebra<version number>.tar file and the /root directory.

Icons Used

Important « Advises you of information that is essential to complete a task.
Note  Indicates neutral or positive information that emphasizes or supplements important
points of the main text.

lllustration Callouts Callouts are used when an illustration contains information that needs
to be labeled and described. A table that contains the labels and descriptions follows the
graphic. Figure 1 provides an example.

Figure 1 « Sample Figure with Callouts
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Contacts
Contacts
Technical Support via the Internet is available 24 hours per day, 365 days per year.
Web Site: www.zebra.com
E-mail Back Technical Library:
E-mail address: emb@zebra.com
Subject line: Emaillist
Self Service Knowledge Base: www.zebra.com/knowledgebase
Online Case Registration: www.zebra.com/techrequest
Which Department The Americas Europe, Middle East, Asia Pacific
Do You Need? and Africa and India

Regional Headquarters

Zebra Technologies Corporation
475 Half Day Road, Suite 500
Lincolnshire, IL 60069 USA

T: +1 847 634 6700

Toll-free +1 866 230 9494

F: +1 847 913 8766

Zebra Technologies Europe Limited
Dukes Meadow

Millboard Road

Bourne End

Buckinghamshire, SL8 5XF

United Kingdom

T: +44 (0) 1628 556000

F: +44 (0) 1628 556001

Zebra Technologies Asia Pacific
Pte. Ltd.

120 Robinson Road

#06-01 Parakou Building
Singapore 068913

T: + 65 6858 0722
F: +65 6885 0838

Technical Support

For questions on the
operation of Zebra
equipment and software,
please call your distributor.
For additional assistance,
contact us.

Please have your model and
serial numbers available.

T: +1 877 ASK ZEBRA (275 9327)
F: +1 847913 2578

Hardware: ts1@zebra.com
Software: ts3@zebra.com

Kiosk printers:
T: +1 866 322 5202
E: kiosksupport@zebra.com

T: +44 (0) 1628 556039
F: +44 (0) 1628 556003

E: Tseurope@zebra.com

T: +65 6858 0722
F: +65 6885 0838

E: China: tschina@zebra.com
All other areas:

tsasiapacific@zebra.com

Repair Service
Department

For back-to-base service and
repair.

T: +1 877 ASK ZEBRA (275 9327)
F:+1 8478211797

E: repair@zebra.com

To request a repair in the U.S.,

go to www.zebra.com/repair.

T: +44 (0) 1772 693069
F: +44 (0) 1772 693046

New requests: ukrma@zebra.com
Status updates:

repairupdate@zebra.com

T: +65 6858 0722

F: +65 6885 0838

E: China: tschina@zebra.com
All other areas:
tsasiapacific@zebra.com

Technical Training
Department

For Zebra product training
Ccourses.

T: +1 847 793 6868
T: +1 847 793 6864
F:+1847 913 2578

E: ttamerica@zebra.com

T +44 (0) 1628 556000
F: +44 (0) 1628 556001

E: Eurtraining@zebra.com

T: + 65 6858 0722

F: +65 6885 0838

E: China: tschina@zebra.com
All other areas:
tsasiapacific@zebra.com

Inquiry Department
For product literature and
distributor and dealer
information.

T: +1 877 ASK ZEBRA (275 9327)
E: inguiry4@zebra.com

T: +44 (0) 1628 556037
F: +44 (0) 1628 556005

E: mseurope@zebra.com

E: China: GCmarketing@zebra.com

All other areas:
APACChannelmarketing@zebra.com

Customer Service
Department (US)
Internal Sales
Department (UK)

For printers, parts, media,
and ribbon, please call your
distributor or contact us.

T: +1 877 ASK ZEBRA (275 9327)
E: clientcare@zebra.com

T: +44 (0) 1628 556032
F: +44 (0) 1628 556001

E: cseurope@zebra.com

T: +65 6858 0722
F: +65 6885 0836

E: China: order-csr@zebra.com
All other areas:

csasiapacific@zebra.com

Key: T: Telephone
F: Facsimile
E: E-mail
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Related Documents

Related Documents

The following documents might be helpful references:

Programming Guide for ZPL 11®, ZBI 2, Set-Get-Do, Mirror and WML
(formerly the ZPL Il Programming Guide)

ZebraNet® PrintServer 11 User and Reference Guide
ZebraNet® 10/100 Print Server User Guide
ZebraNet® Wireless Print Server User Guide
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Introduction

This chapter provides a high-level overview of ZebraNet Bridge Enterprise.
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Overview
Overview
ZebraNet Bridge Enterprise remotely configures and monitors ZebraLink-enabled printers and
ZebraNet print servers in real time. Core functions include:
» Automatic printer discovery across the enterprise network
 Dynamic group management
» Heartbeat monitoring and status indicators
» Viewable and changeable printer and print server settings
 Easy firmware, font, and file downloading
 Configuration broadcast
* Critical alert management
 Visual Alerts management
* Printer profiles
» Maintenance management
Components

This section provides information about ZebraNet Bridge Enterprise.

For graphical representations of ZebraNet Bridge Enterprise, see the next few graphics. A
table follows the figures and provides a detailed description of each component.

Zebratet Bridge Enterprize - suntamedConfig»
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Overview

10 Task List X

Downloading S0F to; 10,3.5.116
| Cancel

subnet 4: Search
. [ ear
Search Complete

IV &uko open when a task is added Clean up

Keys | Graphic Element

Purpose

1 Search Groups
window

Allows network searches for Zebra printers with ZebraNet print servers. You
can conduct searches using:

* |ocal broadcast
¢ subnet
» directed broadcast

* multicast

IP Address and range
Content window contains the following:

* Events tab
« Status tab

2 Group Management
window

Allows you to manage your Zebra printers and print servers.
Content window contains the following:

« Contents tab

Events tab

Status tab

e Summary tab

* Maintenance tab

3 Printer Status icons

Visually alerts you of potential problems with your printer or print server. The
application heartbeat updates the status icon. The default interval is every 5
minutes.

1/28/10
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Introduction

Overview
Keys | Graphic Element Purpose
4 Resource Allows you to copy the following items to printers in the Group Management
Management window:
window .
¢ objects
o firmware
 fonts
¢ graphics
« files
Important « Ensure that files in the Resource Management window
are in the printer’s native format.
Content window contains the following:
« Contents tab
5 Profile Management | Allows you to store printer configurations offline. This capability speeds
window recovery from printer failure. Acts as a golden printer to broadcast
configurations (settings and files) to printers across your network.
6 Content window Allows you to access these tabs:
« Contents tab — use to view and change settings.
» Events tab — use to monitor current alerts.
* Status tab
* Quick Status Panel — provides a high-level status of a given print
server.
* Detailed Status Panel — when you select Refresh, provides you with
a detailed status of a given printer.
» Port Status Panel — when you select Refresh, provides current status
of network ports on the print server.
* Summary tab — use to simultaneously view the status of all printers in the
Group Management window.
« Visual Alerts tab — use to view a graphical representation of your printer
network.
* Maintenance tab — use to view the current counter values.
7 System Bar Allows you to check the system status. The system bar consists of:
e Alert bar
« Progress bar
8 Alert Bar Displays the latest alert messages that you have not viewed.
9 Progress Bar Displays when the Task List dialog box is running in the background.
10 Task List window Displays the tasks performed on Zebra printers via your network. (For
example, refresh a printer, download a file, search.)
13743L-004 ZebraNet Bridge Enterprise User Guide 1/28/10
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Overview

Menu and Toolbar Navigation

ZebraNet Bridge Enterprise offers menu bar, toolbar, and right-click functions and navigation.

Menus and Toolbar

This example demonstrates the three navigational methods.

——l Example ¢ This example shows you how to create a new search using the menu bar, toolbar,
and right-click methods.

From the menu, select File From the toolbar, From the Search
> New > Search. click the New Group window,
Search icon. right-click on
Searches, select
New Search.
=] ¥ EL
irgrent. Pricker Prtia Searth Groups
Y s |
= 1L Local tearch
Apohcation Corfigurston ¥ @ 0 Mew Search
{3 Shows Tark List =3
Exil Al 4F4

For more details, see Menu and Toolbars on page 153.
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Supported Languages

Supported Languages

ZebraNet Bridge Enterprise application and help system language preferences default to the
local system language.

These are the languages supported in ZebraNet Bridge Enterprise:
» English

* German

* ltalian

* French

 Spanish

* Japanese

« Korean

 Portuguese (Brazil)

 Chinese (China)

 Chinese (Taiwan)

13743L-004 ZebraNet Bridge Enterprise User Guide 1/28/10
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Activate Product

Activate Product

To access full ZebraNet Bridge features, enter the product serial number into the ZebraNet
Bridge application. The serial number is on the back of and inside the ZebraNet Bridge
storage sleeve.

To enter the product serial number:

1. From the menu, select Help > Activate Product.
The Activate Product dialog box opens.

X

Activate Product

@ Please enter the product serial number
I thie Forms X -l - s Ea- KR -An s

Setial Murnber:

Cancel | |

2. In the Serial Number text box, enter your product serial number.

3. Click OK.

Full ZebraNet Bridge features become available. You do not need to restart the
application.

1/28/10 ZebraNet Bridge Enterprise User Guide 13743L-004
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Register Product

Register Product

Registering your license with Zebra is the best way to receive support and product updates.
You must register your product to:

« create a technical service request
* get repair warranties

* receive product updates

Note » Your PC must connect to the Internet. To register, you need your product serial
number.

To register your product:
1. Verify that your PC is connected to the Internet.

2. From the menu, select Help > Registration.
The Zebra product registration web page opens.

13743L-004 ZebraNet Bridge Enterprise User Guide 1/28/10
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Feature Matrix

The following table compares the functions of ZebraNet Bridge Enterprise editions.
ZebraNet Bridge Enterprise free edition does not contain all features. (Note the free edition
does not use a serial number.) The licensed edition contains all features.

Table 1 » Feature Matrix

Feature Free Licensed Description
Edition | Edition P

Application Heartbeat X X Controls the frequency of status
icon updates.

Discovery )4 b4 Finds wired and wireless
printers on the network.

Parallel/Serial/USB Support X X Manages printers that connect
to a PC via local port.

Quick Status X X Provides print server status.

Detailed Status X X Provides detailed view of
printer status.

Port Status X X Provides print server port
status.

Visual Status Icons X )4 Color-coded icons to assess
printer health.

Mobile Printer Support X X Supports mobile printers with
802.11b/g.

View Device Web Page X )4 Views printers’ internal web
page, view, and change settings.

Network Setup Wizard X X Sets up wireless tabletop,
desktop, and mobile printers.

Printer Communication )4 )4 Sends commands to printer and

window view printer response.

Compare Printers X X Side-by-side comparison of
printer and print server settings
and memory.

Change Settings X X Changes printer settings
remotely.

Configure Alerts X X Configures printer alerts.

Alert Logging via SNMP X X Allows you to use SNMP to
capture alerts.

Alert Logging via TCP/IP X X Allows you to use TCP/IP to
capture alerts.

Alert Filtering - Device/Group X X Allows you to view alerts by
printer, group of printers, or
groups of groups.

1/28/10
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Feature Matrix

Table 1 « Feature Matrix (Continued)

Feature Free Licensed Description
Edition | Edition P
Alert Filtering - Severity X X Allows you to view and sort
events by:
* printer name
e printer IP address
o time
* event type
¢ event severity.
Set Alert Severity Levels X X Allows you to sign alert
severity.
File Editing X X Retrieve and change files that
reside on printers.
Firmware Download - 1:1 X X Downloads firmware to one
printer.
Firmware Download - )4 Downloads firmware files from
1:Group or Many the Resource Management
window to printer groups or
many printers.
Objects Download - 1:1 )4 b4 Downloads one object file to
one printer.
Objects Download - 1:Group X Downloads object files from the
or Many Resource Management window
to printer groups or many
printers.
Objects Download - Many:1 X X Downloads many object files to
one printer.
Objects Download - Many: X Downloads many object files
Group or Many from the Resource Management
window to a group of printers.
Copy Printer Settings - 1:1 X X Copies printer settings from one
printer to another printer.
Copy Printer Settings - X Copies printer settings from one
1:Group or Many printer to many printers or a
printer group.
Copy Printer Network X X Copies network settings from
Settings - 1:1 one printer to another printer.
Copy Printer Network X Copies network settings from
Settings - 1:Group or Many one printer to many printers or a
printer group.
Copy Alerts - 1:1 X X Copies alerts from one printer

to another printer.

13743L-004
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Feature Matrix

Table 1 « Feature Matrix (Continued)

Feature Free Licensed Description
Edition | Edition P

Copy Alerts - 1:Group or X Copies alerts from one printer

Many to many printers or a printer
group.

Copy Objects - 1:1 X X Copies objects from one printer
to another printer.

Copy Objects - 1:Group or X Copies objects from one printer

Many to many printers or a printer
group.

Copy All - 1:1 b 4 X Copies alerts, settings, and
objects from one printer to
another printer.

Copy All - 1:Group or Many X Copies alerts, settings and
objects from one printer to
many printers or a printer
group.

Create Printer Profile X Allows you to create and save a
printer profile for deployment
and backup configuration.

Import Printer Profile X Imports printer profiles from
other locations.

Export Printer Profile X Exports a printer profile to use
at another location or for printer
troubleshooting.

Download Printer Profile - 1:1 X Copies a printer profile to a
single printer.

Download Printer Profile - X Copies a printer profile to many

1:Group or Many printers or a group of printers.

Visual Alerts X Allows you to setup a graphical
representation of your printer
network.

Multiple User Interface X Manages multiple locations

Configurations with different application
settings.

Maintenance Tab b4 Allows you to set and track

various odometers.
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Requirements

Printer

These are the supported Zebra printers:

Printers with X.10 and higher firmware

All X.10 and higher ZPL + LP 28447
printers, including the o LP3844-Z
foIIow!ng available printers: e LP 2824-7
e Xilll Plus e PAX4
e ZAMplus/Z6Mplus e R110Xi
» 105SL  R170Xi
* S4M ¢ R110PAX4
+ S600 » R4Mplus
e TLP 28447 « HC100
* TLP 3844-Z « ZM400/ZM600
e TLP 2824-7Z o Xid
* GK420
e GX420
* GX430

Card Printers

Card printers, including:
» P330i
» P430i

Mobile Printers

Mobile printers, including: « RW 220
* QL 220 * RW 420
* QL 320 e MZ220
* QL 420 * MZ320
e QL 320 Plus e PAT
e QL 420 Plus
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Print Server

These are the supported print servers:

ZebraNet Print Servers

ZebraNet PrintServer |1
ZebraNet 10/100 Print Server
ZebraNet Wireless Print Server

ZebraNet Wireless Plus Print Server
ZebraNet 10/100 Internal Print Server
Desktop PrintServer 1l implementation

Card Printer 10/100 and PrintServer Il Implementations
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Install

This chapter identifies the system requirements and walks you through the CD installation.

Contents
System ReqUIrEMENTS . . . . . ..ot e 28
WOTKSEAtION . . . . 28
Operating SYStemM . . ..o e e 28
Requirements for Cross-Network Communication. . .......................... 28
Installation . . ... ... e 29
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System Requirements

System Requirements

This section identifies the minimum hardware, software, and network requirements.

Workstation

* 500 MHz processor
+ 128MB RAM
» 200MB hard-disk space

Operating System
« Windows® 2000 Professional/Server
* Windows XP Home/Professional (32-bit versions)
« Windows 2003 Server® (32-bit versions)

e Windows Vista™

Requirements for Cross-Network Communication

Security settings on network routers could disable some product functions. To enable the
following features across routers, configure the routers to enable associated ports.

Discovery

For advanced discovery functions:
» UDP packets to the printer over port 4201
» Directed broadcast requires UDP broadcast packets (XXX . XXX . XXX . 255)
» Multicast must be enabled for specific address - 241 .0.1.55.

View and change Settings and Configuration copying

Minimum requirements:
» SNMP on the client system
» TCP/IP over port 9100
» FTP for mobile printers

Status and Alert Monitoring

Minimum requirements:
» TCP connections over port 54321
* SNMP traps over port 162
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Installation

This secton tells you how to install the application.

To install ZebraNet Bridge from a CD:

1. Insert the CD into your computer CD ROM drive.
A splash screen with a working status bar opens.

2. When the splash screen finishes, the Installation dialog box opens.

i% ZebraNet Bridge Enterprise - InstallShield Wizard [zl

Welcome to the InstallShield Wizard for
ZebraNet Bridge Enterprise

The Installshield(R) Wizard will install Zebrahlet Bridge
Enterprise on your computer, To continue, click Mext.

WARMING: This pragram is protecked by copyright law and
international treaties,

l Mext = ] [ Cancel

3. Click Next.
The License Agreement dialog box in opens.

i ZebraNet Bridge Enterprise - InstallShield Wizard

License Agreement

Please read the following license agreement carefully.

END USFR LICENSE ACRFEMENT s

Please read the terms of this “End User License Agresment™ [the “Azreement™)
carefully. The Azreement is a legal agreernent between you (either an individual or a single
entity) and Zebra Technologies International, LLC (“Zebra'™) for the enclosed Zebra computer
softwars, and may inchide associated media, printed materials and any "online” or electronic
domumentation (collectively, “Software™). By installing or wsing the Saftware, you agres to be
bound by the terms of this Agreement. If you do not agree to the terms of this 4 sreement, you
may not wse or install oruse the Softeare.

W

OI accept the kerms in the license agreement

%) 1 do nat accept the terms in the license agreement

4. Read the license agreement.

5. To accept, enable the | accept the terms in the license agreement option.

Install
Installation
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6. Click Next.

The Installation Destination dialog box opens.

& ZehraNet Bridge Enterprise - InstallShield Wizard

Destination Folder

Click Mext ko inskall ko this Folder, or click Change ta inskall to a different Folder.

&3

Install Zebrahlet Bridge Enterprise ko
Ct\Pragram Filesi ZebralinkiZebralet Bridge!,

[ < Back ” Mext = ] [ Cancel

]

7. Do you want to change the destination location where ZebraNet Bridge resides?

If... Then...

No

Click Next and continue with step 8.

Yes

ok w D

Click Change.

Navigate to the location you want.
Select OK.

Verify the location.

Click NEXT.

The Destination Confirmation dialog box opens.

i% ZebraNet Bridge Enterprise - InstallShield Wizard

Ready to Install the Program

The wizard is ready ko begin installation.

If wou want ko review or change any of your installation settings, click Back. Click Cancel ta
exit the wizard,

Current Settings:

Setup Type:
Typical

Destination Folder :
:\Program Files\Zebralink)Zebr aMet: Bridge!,
User Infarmation:

Mame: IS Department
Company: Zebra Technologies Corp,

< Back ” Install ] [ Cancel
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8. Is all the information in the Destination Confirmation dialog box correct?
If... Then...
No 1. From the dialog box, click Back, and make the necessary changes.
2. Click Install.
3. Continue to step 9
Yes 1. Click Install.
2. Continue to step 9.
it ZebraNet Bridge Enterprise - InstallShield Wizard E|
InstallShield Wizard Completed
The Installshield Wizard has successfully installed ZebralMet
Bridge Enterprise. Click Finish to exit the wizard.
< Back. Cancel
9. Click Finish.
1/28/10 ZebraNet Bridge Enterprise User Guide 13743L-004
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Getting Started

This chapter provides instructions on working with frequently used ZebraNet Bridge features.
Instructions follow typical sequence of events when first using the application.

Contents
OV IV B . .t 35
Search Group Window and Printer Discovery .. ... ... 35
Group Management Window . . . .. ...ttt e 35
Resource Management WindoW . . . ...ttt e e e 35
Profile Management Window. . . ... ...t e 35
Task List DIialog BOX. . . v v vt i e e 36
Multiple User Interface Configurations. . . ..........c i i 36
Working with Mobile Printers . .. ... . 36
Working with Card Printers . ... e 37
Set System Preferences ... ..o 39
Main Settings Tab . ... ... e 39
Printer Options Tab . . . ..o 42
Search Group Window and Printer Discovery . . ... i 50
Default VieW. . . 50
Before You Begin. . . ... e 50
Create a Local Broadcast Search Group. . .. ...t 51
Create aSubnet Search Group . . . ... ... 52
Create a Directed Broadcast Search Group . ........... ... ... .. .. 53
Create a Multicast Search Group. . . ... ..ot e e e e 54
Create an IP Address Search Group . . . ... oottt e e e 55
Gleaning. . . ..o e e e 56
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Overview

This section helps you understand the graphical user interface (GUI), which includes:
 Search Group window and printer discovery
» Group Management window
» Resource Management window
 Profile Management window
 Task List dialog box
» Multiple User Interface Configurations
» Working with Mobile printers
» Working with Card Printers

Search Group Window and Printer Discovery

The Search Group window allows you to search for printers. The Search Group window is the
easiest way to find Zebra printers on your network. When starting out with ZebraNet Bridge,
this is the first application window you will use.

Search groups update dynamically. Group members depend on which printers the application
finds on the network. For more details, see Search Group Window and Printer Discovery.

Group Management Window

The Group Management window allows you to manage single printers and printer groups. To
help you manage your Zebra printer network, you can dynamically group similar printers. Or
you can group printers by location. To perform printer management tasks, use the Group
Management window. For more details, see Group Management Window.

Resource Management Window

The Resource Management window is a storehouse for printer firmware, label formats,
graphics, and fonts. Files in the Resource Management window must be supported ZPL file
formats. You can copy files from the Resources window and paste them to selected printers.
You will find the printers in the Group Management window. For more details, see Group
Management Window.

Profile Management Window

The Profile Management window provides you with the ability to store printer configurations,
or profiles. Golden printer configurations can be stored for broadcast to new printers,
significantly speeding printer set up time. In addition, should a critical printer fail, it can be
replaced and quickly put into service by downloading the profile across the network. For more
details, see Profile Management Window.

1/28/10
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Task List Dialog Box

The Task List dialog box identifies tasks and provides a progress bar for each task. The
progress bar shows the current status of the task. All application requests to the printer are
monitored by the Task List dialog box.

Multiple User Interface Configurations

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

ZebraNet Bridge Enterprise supports multiple user interface configurations. This is useful for
managing large groups of printers in various configurations. For instance, you may want a
different application configuration for each department or location. For more details, see
Multiple User Interface Configurations.

Working with Mobile Printers

Select mobile printers may be managed with ZebraNet Bridge Enterprise, however, there are
several inherent differences in how mobile printers work with the application. These
differences are outlined below.

Search Window

Zebra’s mobile printers do not respond to discovery requests. Mobile printers will not be
included in the results of search groups in the Search window.

Group Management Window

Zebra mobile printers may be added to groups within the Group Management window by
using the Add Printer feature.

Management of mobile printers in the Group Management window is accomplished similarly
to management of tabletop and desktop printers. However, the available options for mobile

printers will vary from those found with Zebra tabletop and desktop printers. For example,
mobile printers do not have Alerts.

Status Icons

Because mobile printers do not respond to discovery requests, status icons for mobile printers
will always have a white background.

Events Tab

Because mobile printers do not have alerts, the Events tab will not display messages when you
select a mobile printer.
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Status Tab

Mobile printers do not have an internal print server. The Status tab of a mobile printer does not
display Quick Status. Request Detailed Status or Port Status by clicking Refresh.

Summary Tab

Because maobile printers do not respond to discovery requests, status icons for mobile printers
in the Summary tab will always have a white background.

Visual Alerts

Because mobile printers do not have alerts, the Visual Alerts tab will not display alerts.

Maintenance Tab

The Maintenance tab is for use with printers that offer ZPL-based odometers.

Working with Card Printers

Select card printers may be managed with ZebraNet Bridge Enterprise, however, there are
several inherent differences in how card printers work with the application. These differences
are outlined below.

Group Management Window

Management of card printers in the Group Management window is accomplished similarly to
management of tabletop and desktop printers. However, card printer settings may not be
viewed and changed in the Group Management Window. Print server settings and alerts are
available.

Profile Management
Profiles may be created for Zebra card printers, however, only the print server settings will be
included in the printers profile.

Events Tab

Print server alerts may be received and displayed in the events tab. Card printers do not
support printer alerts.

Status Tab

Quick status and Port status panes will display status similar to tabletop and desktop printers.
The Detailed Status pane, upon refresh will display limited card printer status information.
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Visual Alerts

Zebra card printers may be included in visual alerts, however, only print server alerts are
available and displayed.

Maintenance Tab

The Maintenance tab is for use with printers that offer ZPL-based odometers.
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Set System Preferences

Using System Settings, you can control how ZebraNet Bridge works in your network
environment. By using the Printer Display and View Filter - Events settings you can select
what displays within the application. Configure these settings from Menu > Preferences.

Event notification
System heartbeat
Printer display options
Discovery options
View filter events
Alert options

Maintenance options

Main Settings Tab

The System Settings dialog box shows the Main Settings tab.

Syslem Sellings m
Lise this diskoq 1o edit wour Swsbem sethings \ 1’
e

”"‘9".'""1" Priodesr Oplnoes | Diisgorvery Oplians | Wiey Filey = Evenls | Alml Opliors | Langasge | Manlsname

When an evenl arives

Force soplcation bo be actve when the svend seveeity 15 st least-
Herver o

AL pr ograsn sharlug

] L lvst sl corfiguration:

Syshen Heartbest interval
Hrartheat inerrval, |- 120 min, 0 for OFF;

.1

O | Cancel |
)

Event Notification

If the application is running minimized and captures alerts, ZebraNet Bridge visually notifies
you. Event notification allows you to monitor printers that have a specific event type, such as

Urgent.
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To receive visual notices when printers capture alerts:

1. From the menu bar, select Preferences > System Settings.
The Main Settings tab opens.

Syslem Sellings
Lk this dislog to adit wour systenm sebbngs

Main Settings | Frinter Outions | Discovery Outions | Viesr Fier - Everits | Alert Sptiors | Langusge |
N AN Eernt AETRRS

Foroe spplcation Lo e ackive vhen e evert
serergity b5 at leact:

iNh'r-' lJ

At program starbug

-

I Load kst e condigurstion

System Heartheat Inberval
Hirartheak interval, 1-120 min, 0 for OFF:

l._._

[ e | coms |

2. From the When an event arrives area, click the Force application to be active when the
event severity is at least drop-down menu and select the event severity that you need.

Your choices are: Never (default), Info, Warning, Urgent.

3. Click OK.
Note ¢ You can set alert event severity levels in the View Filter - Events tab of the System
5 Settings dialog box. For details, see View Printer and Print Server Alerts.

Program Startup

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

If you have saved multiple user interface configurations you can specify how you want the
application to act at startup. For more details, see Multiple User Interface Configurations.

1. From the menu bar, select Preferences > System Settings.
The Main Settings tab opens.
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2. What default configuration do you want to use?

If... Then...
you want to use the last used At the program startup area, enable Load
configuration last used configuration check box.

you want to select the configuration at | At the program startup area, uncheck the
startup Load last used configuration check box.

System Heartbeat

The System Heartbeat controls how often the printers status icon and quick status update. The
default interval is five minutes.

To assign a system heartbeat interval:

1. From the menu bar, select Preferences > System Settings.
The Main Settings tab opens.

2. Decide the time (in minutes) that you want ZebraNet Bridge to wait between heartbeat
pulses; in the System Heartbeat Interval area, type in the time.

Note » Setting the System Heartbeat interval to O disables these functions:
» The system heartbeat
» Automatic update of status icons

* Quick status functions

3. When you are finished, click OK.
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Printer Options Tab

The System Settings dialog box shows the Printer Options tab.

Syslem Sellings
Lise s dslog 1o adt wour System sathngs

Ky
.
3y Zebra

Mam Sellings | Prinkter Opbons | Dicgvery Oplons | Yiew Fiter = Evenls | Al Spliors | Langusgs | Manlsnae

Prnber Deiplar Coliors

(%) 1P address

173 Host Marres

(P ddedreess (Host Mame)

(2 rheest Psres (1P Address)

Prinbar Reschang

(% b by P Ackress

[ Mesnben by Host Nome

Fritrars Dowwiload Oplions

SET-CFT- [ Wirard Cpeions
| |Creste and sdd e headers

I

Printer Display Options

ZebraNet Bridge allows you to customize your printer view. The default setting for displaying
printer options is IP address. Selections include:

» |P Address

» Host Name
[P Address (Host Name)
» Host Name (IP Address)

Important « Using non-printable or XML characters (<, >, /) in printer system or host names
can result in undesired results.

To change printer display options:

1. From the menu bar, select Preferences > System Settings.

2. Select the Printer Options tab.
The Printer Options tab opens.
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3. In the Printer Display Options area, select the desired printer display option.

4. When you are finished, click OK.

Printer Resolving

ZebraNet Bridge can resolve printers by IP Address or by Host Name. The default setting
resolves printers by IP address.

Note « The recommended method is Resolve by IP Address unless it is not supported by your
network.

To change printer resolving:
1. From the menu bar, select Preferences > System Settings.

2. Select the Printer Options tab.
The Printer Options tab opens.

3. In the Printer Resolving area, select the desired printer resolve option.

4. Click OK.

Firmware Download Options

ZebraNet Bridge can download firmware to groups of printers. The default setting checkbox is
unchecked (disabled).

To change firmware download options:
1. From the menu bar, select Preferences > System Settings.

2. Select the Printer Options tab.
The Printer Options tab opens.

3. In the Firmware Download Options area, check (enable) the Allow firmware download to
groups option.

4. Click OK.

SET-GET-DO Wizard Options

ZebraNet Bridge can automatically create and add file headers. The default setting checkbox is
checked (enabled) to create and add file headers.

To change SET-GET-DO Wizard options:

1. From the menu bar, select Preferences > System Settings.
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2. Select the Printer Options tab.
The Printer Options tab opens.

3. In the SET-GET-DO Wizard Options area, uncheck (disable) the Create and add file

headers checkbox.

4. Click OK.

Discovery Options Tab

Your network topography affects the printer discovery process. You can optimize discovery
options for your networked Zebra printers. Three adjustments ensure detection of Zebra
printers on your network. ZebraNet Bridge allows you to change:

» Time-out intervals
* Retries for printer discovery

» Heartbeat retries

To change discovery options:

1. From the menu bar, select Preferences > System Settings.

2. Select the Discovery Options tab.
The Discovery Options tab opens.

Syslem Sellings
Lkse this dislog to adit wour sestem setbings

Main Seltings | Prinker Oplions  Déscovery Opions | View Fiter - Everits

Timeot Tnberval ino meses (defak 5 1000): Lo
Discrrerry Retrins (defaul 5 3): 3
Discrrerry Port (defaadk 5 4201): 4201

Heaetheal Retrins (defaulk i O |

Slerl Opbiore | Languags |

o Cancel

3. Change Discovery Options as desired. The options are:

« Timeout Interval in mSec: The time that the application waits for response from a

printer on your network. The default is 1000 mSec.

« Discovery Retries: The number of requests for response from your network printers.

The default is 3.
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« Discovery Port: The network port that the application uses for discovery requests.
Your network might use this port for another application. If so, you can change this
port on your Zebra printers. Then direct the application to the new port. The default is
4201.

¢ Heartbeat Retries: The number of retries during a heartbeat request. If your network
is slow, change the application to retry a number of times. This change ensures
accurate printer status reports. The default is O.

4. When you are finished, click OK.
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View Filter — Events Tab

ZebraNet Bridge allows you to capture TCP and SNMP transmitted printer and print server
alerts. ZebraNet Bridge also allows you to filter events by event severity.

To change event filter severity levels:
1. From the menu bar, select Preferences > System Settings.

2. Select the View Filter — Events tab.
The System Settings dialog box opens.

3. Find the events (or printer alerts) you want to use.
4. Select the alert name.

5. In the Severity list, select the desired application severity.

6. Click OK.

Syslem Sellings L
Lise this disbog to edit your system settings t“'t%ﬁ;
A Yy

(e

3y Zebra

Main Seltings | Prinker Options | Dicovery Options.  ¥iew Flter - Evenits |mtmm_uw|

Drop-down options

Selects all alerts

Selnct Event Cabrgory: |F1-nru Generated - SNMP Trap

Enuﬂmmm ko] =l " Select Al 3e|eCtS al'”
Pririer Paused SET Iri rgent alerts
%cum Jenered CLEAR Wi Sk Lrigerd g

Culber Jawred SET Warnig
%Rewiu] CLEAR tréo Selnck Warring

Pewiend SET o .
ERLLUHHCLEAR Warriy select nfcematonsl | Selects all

Rl I SET Warnirg .
B Sty Tou Het CLEAR T _Dwsetdd | Warning alerts
[ sty Too Ht SET Warrire
[ st e CLEAR: Urgeri:
[P Heand O SET Urggerd, Selects all

Batbery Live CLEAR, Werra .
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gnmu Head SET Warnin 2 alerts
= IR, P Deselects all
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ZebraNet Bridge allows you to configure alert behavior within the applications.

To change TCP alert listening port:

1. From the menu bar, select Preferences >System Settings > Alert Options.

The Alert Options tab opens.

Syslem Sellings

Lk this dislog to adit wour systenm sebbngs

Main Seltings | Prinker Options | Dicovery Options. | Yiew Fiter - Everts  Alert Oplions |u-.m-.|-u |
lert Liskening Ports
TEP Alort Listening poet: I E=]

Al Diaplay
[ Hde Unconfuqured alerts

Wisual Alerts
Flash Rlarts on Severnty |Diu lJ

[ e | coms |

2. In Alert Listening Ports, change the TCP Alert Listing Port value.

To hide unconfigured printer alerts:

1. From the menu bar, select Preferences > System Settings.

2. Select the Alert Options tab.
The Alert Options dialog box opens.

3. Inthe Alert Display area, click Hide Unconfigured Alerts.

The Notice dialog box opens.

this change to be reflected in the tree,

i ) Printer settings must be refreshed for

4. To close the Notice dialog box, click OK.

5. To save your system settings changes, click OK.
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To configure visual alert options:
1. From the menu bar, select Preferences > System Settings.

2. Select the Alert Options tab.
The Alert Options tab opens.

3. Inthe Flash Alerts by Severity list, select the applicable event severity you want.

Maintenance Tab

ZebraNet Bridge allows you to set and track various odometers.

To change threshold options:
1. From the menu bar, select Preferences > System Settings.

2. Select the Maintenance tab.
The Maintenance tab opens.

Syslem Sellings e
Uise this dlakoq o #dt your Systam setings ] k&b

i\ﬁ" N

k‘ Zebhra
Mam Sellmgs | Prinder Opbons | Disguvery Oplons | Wiew Fiter = Evenls | Ml Opliors | Langusge | Manbenance
Theeshald Uni Irches w
Caubion Threshold R
Warrang Theeshold L]

O | Cancel :

3. From the Threshold Unit drop-down, select the desired unit of measure.

4. In the Caution Threshold text box and the Warning Threshold text box, enter a value, and
then click OK.
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— Example « This example provides a scenario to determine the values for the Maintenance

tab.

You are about to load a new roll of media into a printer and you need to identify how many

labels are on the roll. For example, a new roll of 4 in. X 6 in. Z-Select 4000D media contains

950 labels.

1. Multiply the total number of labels by 6 to obtain the total inches (950 x 6 = 5700).

2. With the total number of labels (in inches) for this roll of media, open ZebraNet Bridge
and select the Maintenance tab.

3. Right-click on the printer, select Reset Odometer. The Centimeters and Inches columns
will reset to 0.

4. Go to the menu bar in ZebraNet Bridge and select Preferences > System Settings, and
then select the Maintenance tab.

5. In the Maintenance tab, confirm that the Threshold unit is set to inches.

6. Inthe Caution Threshold text box, type 5000.

7. Inthe Warning Threshold text box, type 5500.

8. After the above settings are made, select Refresh Counters.
After the printers odometer reaches 5000, the Caution icon will appear to the left of the
printer. Once the printers odometer reaches 5500, the Warning icon will appear.

Warning icon ——p» 3
i, ~@——— Caution icon
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Search Group Window and Printer Discovery

Discovery allows you to search a variety of ways, including:
* local broadcast
* subnet
* directed broadcast
* multicast

» |P address

Default View

The Search Group window includes a default local search. The local search group is populated
with printers found in a local subnet broadcast when the application is opened.

Before You Begin

Before you begin, you need to decide how you plan to search.

Important « Search group names should not include these characters: <, >, /.

What kind of search do you want to complete?

esionte .

Local Broadcast Go to Create a Local Broadcast Search Group.
Subnet Go to Create a Subnet Search Group.

Directed Broadcast Go to Create a Directed Broadcast Search Group.
Multicast Go to Create a Multicast Search Group.

IP Address Go to Create an IP Address Search Group

Note » You can enter more than one search or search-type within a search group.
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Create a Local Broadcast Search Group

2. Select New.

The New Search Group dialog box opens.

New Search Group

To perform alocal broadcast search group:

1. In the Search Group window, right-click Searches.

X]

Search Group Name |
Search Type
{* Local Broadcast
7 Subnet s, w0 *

(" Directed Broadcast s, x, w255

" Multicast (Hops)

" IP Address s e soi(-xx)

Walue |255.255.255.255

Add

Search Type ‘alue

Delete

QK | Cancel

Local broadcasts send a discovery request to the local broadcast address of 255.255.255.255.
This request finds printers in the same local network as the requesting computer.

. Enable the Local Broadcast option button.

. The Value field is automatically populated.

The Value field is added to Search type.

. Click OK.

. In the Search Group Name text box, type in the search name.

Click Add.

The Task List dialog box shows the task progress.
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Create a Subnet Search Group

The subnet search sends a discovery request to each address in the specified subnet. This
feature is useful for networks that prevent broadcast packets from passing across routers. The

Subnet search requires you to type in the first three subnet octets.

— Example ¢ A request to 192.168.2 .* sends a request to: 192.168.2 .1 through

192.168.2.254.

To perform a subnet search group:

1. In the Search Group window, right-click Searches.

2. Select New Search.

The New Search Group dialog box opens.

New Search Group

Search Group Mame |
Search Tyvpe
" Local Broadcast

(* Subnek xex, x, X ® " IP Address x, s, K, el -x)

(" Directed Broadcast s, s, 255

Walug | ¥ Add
Search Tvpe ‘alue |
Delete oK | Cancel

. In the Search Group Name text box, type the search name.
. Enable the Subnet option button.

. In the Value field, type the first three subnet octets followed by an *.

6. Click Add.

7. Click OK.

The Task List dialog box shows the task progress.
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Create a Directed Broadcast Search Group

Directed broadcasts send a discovery request to the broadcast address of the specified subnet.

Note  If a broadcast search does not work, the broadcast packets may be disabled across
5 routers. Try multicast or subnet search.

— Example ¢ The directed broadcast search requires you to type in the first three subnet octets,
followed by 255, such as 192.168_2 _255.

To perform a Directed Broadcast search group:
1. In the Search Group window, right-click Searches.

2. Select New Search.
The New Search Group dialog box opens.

New Search Group @

Search Group Name |

Search Type
" Local Broadcast " Multicast (Hops)
" Subnet xee s X, * " IP Address s e soi(-xx)

{* Directed Broadcast s, x, w255

value | 10.3.5.255 Add
Search Type ‘talue |
Delete [o]4 | Cancel

3. In the Search Group Name text box, type in the search name.

4. Enable the Directed Broadcast option button.

5. In the Value field, type in the first three subnet octets and then 255.
6. Click Add.

7. Click OK.
The Task List dialog box shows the task progress.
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Create a Multicast Search Group

Multicast uses the multicast address to send a discovery address to all Zebra printers across as
many routers as the hop count specifies. A multicast search may return a large number of
printers in some installations.

Note « On some routers, this feature may be disabled. See your network administrator to
5 determine if a search failure was due to this feature being disabled.

The Multicast search requires you to type in the number of routers to hop.

To perform a Multicast search group:
1. In the Search Group window, right-click Searches.

2. Select New Search.
The New Search Group dialog box opens:

Newr Search Group §|
Search Group Mame |

Search Type

" Local Broadcast * Mulkicast (Hops)

" subnet xes o, * 1P Address s e sos(-x)

™ Directed Broadcast s, w255

Value |Multicast(5) Add
Search Type | Yalue |
Delete oK | Cancel

3. In the Search Group Name text box, type in the search name.

4. Enable the Multicast (Hops) option button.

5. Within the parentheses, in the Value field, type in the number of routers to hop.
6. Click Add.

7. Click OK.
The Task List dialog box shows the task progress.
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Create an IP Address Search Group

To complete the IP address search, you can enter an IP address or an address range.

— Example 1 « To send a discovery request to 10.3.5.20 only, enter:
10.3.5.20
— Example 2 « To send a discovery request to printers in the address range of 10.3.5.20

through 10.3.5.47, enter:
10.3.5.20-47

The IP address search avoids sending unnecessary traffic to non-printing devices.

To perform an IP address search group:
1. In the Search Group window, right-click Searches.

2. Select New Search.
The New Search Group dialog box opens.

New Search Group E|

Search Group Mame |

Search Type

™ Local Broadcast

7 Subnet s o o *

™ Directed Broadcast s, w255

" Mulkicast (Hops)

1P Address xx. o son-x)

value | 10.3.5.10-20

add

Search Type ‘alue

Delete

oK | Cancel

3. In the Search Group Name text box, type in the search name.

4. Enable the IP Address option button.

5. In the Value field, type in the IP address, or partial address using *.

6. Click Add.

7. Click OK.

The Task List dialog box shows the task progress.

1/28/10

ZebraNet Bridge Enterprise User Guide

13743L-004



56 | Getting Started
Search Group Window and Printer Discovery
Gleaning

In your search results, you may discover a printer with the 1P address 0.0.0.0.

Note » The system assigns this IP address to a printer (with a print server) that has not
5 acquired an IP address through DHCP.

To reassign a printer with the 0.0.0.0. IP address:
1. In the Search Group window, right-click on the printer.
2. From the list, select Set IP Address.
3. In the dialog box, enter the desired IP address.

4. Click OK.

Note « Wired print servers with an 0.0.0.0 address can only be discovered through a local
ﬁ broadcast.
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Group Management Window

The Group Management window allows you to manage single Zebra printers and groups of
printers. To manage your printer network, you can group printers by type or by location.
Printers can reside in more than one group.

—l Example ¢ If you wanted manufacturing floor printers in their own subfolder, you could
rename the new group folder to “Manufacturing.” Naming printers by location or department
helps you to monitor the designated groups of printers.

Create a Group

Creating a group allows you to manage groups of printers in one location or folder.

To create a new group:
1. In the Group Management window, right-click on Groups.

2. Select New > Group.
The new group folder appears as New Group.

3. Type in a new name for the New Group folder.
4. Press Enter.

5. If you want to populate your new group, see Copy Individual Printers to a Group.
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Copy Search Groups

To make setting up large groups of printers easier, copy entire search groups to the Group
Management window.

To copy a search group:

1.

2.

In the Group Management window, find the search group that you want to copy.
Right-click on the source search group.

Select Copy.

Find the target group into which you want to paste this group.

Right-click on the target group.

. Select Paste > Group.

Copy Individual Printers to a Group

To populate a group with a variety of printers, you can copy individual printers to the group as
needed.

To copy and paste printers into a group:

1.

From Search Group or Group Management window, find the source printer you want to
copy.

Right-click on the source printer.

. Select Copy.

In the Group Management window, find the target group into which you want the printer
copied.

Right-click on the group.

. Select Paste > Copy printer to group.

Repeat step 1 through step 5 until the target group contains all of the printers you want to
manage.
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You can add networked or locally connected printers from the Group Management window.
You can add a printer to the group folder or to a group subfolder.

To add a networked printer:

1. In the Group Management window, right-click on a group.

2. Select New > Printer.

The Add Printer Wizard dialog box opens.

Add Printer, Wizard

This wizard assists in manual addition of printers.
) Flease enter a valid IF address

P Address: ||

Select Printserver Type
{* ZebraMet Wired and YWireless
" Mobile-802.110

Port Mumber: | 9100
SMMP Setkings

< Back | | | Cancel

3. What type of printer do you wish to add?

If you are adding a...

Then...

Tabletop and Desktop
printer

1. Enter the IP address of the printer that you wish to add.

2. From Select PrintServer Type, select the ZebraNet Wired
and Wireless option box.

3. Enter the port number for the printer.

~ Note « The default port for Zebra tabletop and
desktop printers is port 9100.

Mobile printer

1. Enter the IP address of the printer that you wish to add.

2. From Select PrintServer Type, select the Mobile-802.11b
option box.

3. Enter the port number for the printer.

~ Note « The default port for Zebra mobile printers is
port 6101.
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4. Click Finish.

The printer is automatically added to the selected group in the Group Management
window.

The next heartbeat interval updates the printer status icon. You may expand the printer
using the + icon beside the printer IP Address.

Note » For local printers, the heartbeat interval does not update the printer status icon.

To add a local printer:
1. In the Group Management window, right-click on Local Printers.

2. Select Add Printer.
The Printer Installation Welcome dialog box opens.

& Welcome E]

Thig wizard will help you install your printer driver.

Click <Mext> ta beqgin the installation procedure.

Bt | [ Hep
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3. Click Next.
The Options dialog box opens.

& Options
Installation Options
Please select what kind of installation/uninstallation you wizh to chooze
[ Irztall Printer l Installz one or multiple printers on the system
[ Uninztall Prinker ] Uninztalls one or multiple printers and printer drivers from
the zpstem
[ Uninstall &l Printers ] Uninstalls all printers and printer drivers from the system
[ Exit ] [ Help ] [ < Previous ]

4. Click on the appropriate button depending on whether you wish to install one or multiple
printers, uninstall one or multiple printers and print drivers, or uninstall all printers.

5. From the list of printers in the right pane, select the printer you want to install and click
Next.

& Selecting the printer f'5_<|

Select Printer
Pleaze select the manufacturer and printer you want to install

Select the manufacturer and model of wour printer. [f the driver iz in a different folder click

<Change location:. v'ou can alzo chooze to install multiple printers at once, using the CTRL
key while zelecting printers.

Manufacturers: Frinters:

ZDhezigner 105851 2030F ~
ZDesigner 10851 3000FI

ZDesigner 110PA>3 2030F

ZDesigner 110PAX3 300DF

ZDeszigher 110PA>3 BO0ODF

ZDezigner 110P&x4 203DFI

ZDhezigner 110P&x4 300DFI

ZDhesigner 110<id 203 dpi

ZDesigner 11014 300 dpi b’

B ][t ]
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6. From the Options dialog box, enter a name for the printer, port name, and language.

Note » You may add or delete ports and set this printer to be the Windows default printer
from the Options dialog box.

& Options

Printer Optiong

done, select <Mext>

Drrivver wersior:
Printer name:

Available paorts:

COM1:
COM2:
COM3:
COR4:
FILE:

11 want to s

Plzase select port, printer name and language.

Enter the name for your printer. Also, select the port wour printer iz connected to. When you are

Microzoft Document Imaging ‘Witer Port: ~

LPT1: v

Select language:

to ingtall the printer and add an icon to the Printers Folder.

1.510.04
ZDhezigner 110P&x3 2030PI

Add Part..

e thiz printer ag the Windows default printer.

English “

[ Exit ] [ Help ] [ < Previous ] [ Mext > l

7. From the Additional Install Options dialog box, enable or disable the appropriate options.

If you... Then

Enabled the Zebra Font | The Zebra Font Downloader Setup Wizard
Downloader Setup will open.

Wizard

Disabled the Zebra Font | The printer driver will be installed.
Downloader Setup

Wizard

Enabled the Zebra The Zebra Status Monitor Setup Wizard

Status Monitor Setup
Wizard

will open.

Disabled the Zebra
Status Monitor Setup
Wizard

The printer driver will be installed.
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& Options Pg|

Additional Install Options
Fleaze choaose if pou want ta install any of the folowing applications.

Launch inztallation of Zebra Font Downloader Setup Wizard

[] Launch installation of Zehra Stabus Monitor Setup Wizard

Setup will launch Zebra Font Downloader Setup ‘Wizard or Zebra Status Monitor Setup “Wizard,
Zebra Font Dawnloader and Zebra Statuz Manitor are applications which will gimplify the uze of
prinkers. |f you want to launch the installation later just run them in the driver installation folder

. hzebrafd. exe

Exit ] [ Help ] [ < Previous ] [ Finizh l

8. Click Finish.
In the Group Management window, the local printer folder contains the new printer.

Note « The name of the printer that appears is the printer you selected in step 5.
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Sort Printers and Groups

This feature allows you to sort by ascending alphabetical and numeric order in the Group

Management window.

To sort the items in the Group Management window:

1. In the Group Management window, click Groups.

T5rOUD MANAGHTE fll4——1

- [ Groups
|
[ I0.3.5.43
* 10.0.5.44
3 oer
ij GHT

* 0.0, 5.89
¥ 10.3.5.52
[ In.3.5.157

1 | Sort button

2. Click the sort button in the Group management window.

The groups and printers sort alphabetically and numerically.
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Printer Preferences

You can set up communications preferences for individual printers separately from the
application preferences using the Printer Preferences function in ZebraNet Bridge Enterprise.
You can also add individual notes to each printer, such as a firmware upgrade date or other
printer information.

Note « This function is unavailable for Local Printers.

To create a printer note:
1. In the Group Management window, right-click on a printer.
2. Select Preferences.

3. Click the Notes tab.
The Printer Preferences dialog box opens.

Printer Preferences Pg|
Motes ]Advanced]
10-25-05 - Replaced media
10-26-05 - Firmware upgrads version ¥60.13.0.9
ok Cancel
4. Type notes in the text area.
5. When you are finished, click OK.
Note « The text in the Notes section saves with the application. The application does not
5 send this information to the printer.

To set individual printer communication preferences:
1. In the Group Management window, right-click on a printer.
2. Select Preferences.

3. Click the Advanced tab.
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4. Select Communications Settings.
The Add Printer Wizard dialog box opens.

Add Printer, Wizard

This wizard assists in manual addition of printers.

Enter Metwork Information

P Addvess: | h0.3.5.66

Select Printserver Type
f* ZebraMet wired and Wireless
" Mobile-802.110

Port Mumber: | 9100
SMMP Setkings

< Back | | Finish | Cancel |

5. You can change the IP Address and Port Number for the selected print server type.
6. Click on SNMP Settings to enter your SNMP preferences.

7. Click Finish.
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Delete Printers/Groups

From the Group Management window, you can delete printers or groups of printers.

Important « Use this feature carefully. You immediately delete printers and groups from the
Group Management window.

To delete a printer:
1. From the Group Management window, right-click on a printer.

2. Select Delete.
The printer that you select is deleted from the group.

3. To delete a group of printers, right-click on the group.

4. Select Delete.
The group that you select is deleted from the list.
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Resource Management Window
The default location for the folders in the Resource Management window is:
C:\program Ffiles\ZebralLink\ZebraNet Bridge\Resources

You can change the location in the Resource Management window.

To change the location of the Resources window:
1. From the menu bar, select Preferences > Map Resource Directory.
2. Select the system folder to use for Resources or make a new folder.

3. When you are finished, click OK.

Note ¢ If you already have a directory that contains Zebra printer files, you might want to set
5 that folder as your Resource Management window directory.

Types of Objects
The Resource Management window includes default folders to help you manage files for your
Zebra printers. Include only ZPL-supported or mobile printer files in these folders:
* Files
* Fonts
» Graphics
* Firmware

 Scripts

Note » Mobile and tabletop printers cannot share Object files.
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Add Files

You can add files to a printer or printer group located in the Group Management window. If
you receive a new file, such as a firmware file, you can add it to the appropriate group in the
Resources window.

To add a file to the Resources window:

1. Copy the file you want added to the Resources window.

2. In the Resources Management window, decide into which folder or subfolder you want to
add the new file.

3. Right-click on the location.

4. Select Paste.

— Example » You download a new firmware file from the Web and save it to C: drive.
In Windows Explorer, you locate the new firmware file and copy it. You open
ZebraNet Bridge. You paste the file into the firmware folder in the Resources
Management window.

Scripts

Scripts have special functions within ZebraNet Bridge. Placing files in the scripts directory of
the Resource Management window makes the file available to the printer. Scripts are useful
for repetitive actions or specific functions that are not included within the application.

Note e If scripts do not exist in the Resource/Scripts directory, the option does not appear in
5 the printer list.

To run a script:
1. In the Group Management window, right-click on a printer.
2. Select Actions > Scripts.

3. Select the script file you wish to send to the printer.
The script is sent to the printer.

Create a Configuration File

A configuration file is an output file containing all of the Set-Get-Do commands set up using
the Set-Get-Do wizard. Once you have set up the configuration for your printer, you may
export the configuration file to other printers in your network.

For more detailed information on creating a configuration file, see SET-GET-DO Wizard.

1/28/10 ZebraNet Bridge Enterprise User Guide 13743L-004

69



70

Getting Started
Resource Management Window

Export a Configuration File

Exporting a configuration file is a time-saving device to make printer management easier. The
export process creates a zip file of the configuration file and any other files you select.

To export a configuration file:
1. In the Configurations folder, right-click on the specific configuration file.

2. Select Export Configuration from the drop-down menu.
The Export Configuration Wizard opens.

M Export Configuration Wizand

Export configuration to a zip file

Select the Files vou want ko Export

Mame: | Dihsoftware\Test Configuration 1.zip | [Brnwse... ]

=l [H] Test Configuration 1
[] asdf.cpf
config.sgd

I Finish H Cancel ]

3. Change the name and location of the export configuration file, if necessary.

4. Select any additional files to include in the zip file.

Note » The configuration file is checked as a default to export to the zip file. You may select
5 any additional files to be included.

5. Click Finish.
6. Navigate to the zip file.

7. To apply the configuration file, drag and drop the zip file on the printers or groups.

Edit a Configuration File

If you have created a configuration file, and need to make a correction or change to it, you will
edit the configuration file.
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1. Right-click on the specific configuration file and select Edit Configuration from the drop-
down menu. (your Filename.sgd)

Cpen

Copy

Renarme
Delete

Refresh

Edit Configuration

The Set-Get-Do Wizard dialog box opens.

IP Settings

Primary network Device:
IF Address:

Address Protocal;
Subnet Mask:

Default Gateway:
Printing Pork:

ESSID:

WLAN Security Mode:

Select Addressing Method and WLAN Security Maode

-+~ Zebra
Farallel Port Print Serwver Integrated Print Server

O @] O
| I Il |
| v | 9| v
| I I |
| Il Il |
| I I |
| |
| v
Advanced IF Settings ] [ DHCP Option Settings ] [Advanced ireless Settings ]

Note « The dialog box will show the information you originally input and saved as part of

the configuration file.

2. Click Next to step through the Set-Get-Do Wizard dialog boxes.

3. Once you reach the parameters you want to change, type the new information in or select
it from the drop-down menu as necessary.

4. Click Next to step through the remaining Set-Get-Do Wizard dialog boxes.
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5. Type in a new configuration name.

Note » ZebraNet Bridge will not permit an overwrite of the filename. You must enter a
unique name.

6. Click Finish to save the file.
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Profile Management Window

This feature is available only in the ZebraNet Bridge Enterprise version.

You can create profiles for a golden printer or for critical printers on your network. Printer
profiles are a copy of a printer stored on your PC. Ideally, the source printer has an optimal
configuration. The configuration is a combination of printer settings, files, formats, or graphics
that you wish to save. You can download this profile to one or many printers simultaneously to
expedite an enterprise implementation. Or, you can save the profile in case of a critical printer
failure. When replacing a failed printer, install the printer on the network and locate the printer
through ZebraNet Bridge. Then, copy the saved printer profile to the new printer.

Note » When copying files from printer to printer, both printers should be at the same

5 firmware version and the same printer model.

Note » Printer profiles do not retrieve or save printer objects from Z- memory.

Important « There are two font types, . tte and . ttf, that are not retrieved from the
printer.

Creating and Downloading Printer Profiles

To create a printer profile:
1. In the Group Management window, right-click on a printer.

2. Select Create Profile.

The application opens the Task List dialog box, reads the printer information, and creates
the printer profile.

3. Your printer profile might already exist. In that case, a Profile Warning dialog box opens.

Profile Warning

'E Prafile already exists, replace?
.

es Mo Cancel
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4. If the profile already exists, do you want to replace it?

If... Then...

No The application creates a new profile and appends the profile name with (X).
Yes The application overwrites the printer profile with a new profile.

Cancel |Cancels the action.

The Profile Management window names the printer profile as follows:

Group Management Display Name

Profile Management Display Name

10.3.10.100

(Based on) 10.3.10.100

Warehousel
(whose IP address is 10.3.10.100)

(Based on) 10.3.10.100

Exporting and Importing Printer Profiles

You can export and save printer profiles to your computer hard drive and import them into
ZebraNet Bridge. You can save your printer’s configuration to a file, which can then be used in
another instance of ZebraNet Bridge on your network. These profiles are also a diagnostic tool
and could be helpful if you need to contact Technical Support.

Note ¢ Printer profiles have a . zpp extension.

To export a printer profile from ZebraNet Bridge:

1. In the Profile Management window, right-click on a printer profile.

2. Select Export Printer Profile.

The Export Printer Profile dialog box opens.

Export Printer Profile EIE|
Save it | () ZebraMet Bridge j & EE-
= | Documentation
,—J ext
Recent Chijre
(it
iF | profiles
[ hresources
Desklop
My Documents
-
53
by Computer
5
My Network il name: [Eased on) 10.2.4 115200 ~] Save |
Places
Save as ype: |ZPP Files [*.zpp) j Cancel
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3. Enter the file name for the printer profile and browse to your desired location.
(The default location is the ZebraNet Bridge root directory.)

4. Click Save.

To import a printer profile into ZebraNet Bridge:
1. In the Profile Management window, right-click on the Profiles folder.

2. Select Import Printer Profile.
The Import Printer Profile dialog box opens.

Import Printer Profile

Look ir: |@ZebraNetBridge j & B3~
= |_5) Dacurnenkakian
—J uﬂext
Recent Chire
(Db
?T_' (Cprofiles
[Cresources
Desktop

My Documents

@

ter

=
=
[w]
=)

omp

My Metwaork File narne: || j ﬂl
Places
Filez of twpe: |pr Filez [*.zpp] ﬂ m

3. Browse to the location of your printer profile.
4. Select the file.

5. Click Open.

A printer profile for the printer might already exist in the Profile Management window. In
that case, the Profile Warning dialog box opens.

Profile Warning

!T Prafile already exists, replace?
L3

es Mo | Cancel

6. If the profile already exists, do you want to replace it?

If... Then...

No The application creates a new profile and appends the profile name with (X).
Yes The application overwrites the existing printer profile with a new profile.
Cancel | Cancels the action.
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Task List Dialog Box

The Task List dialog box identifies tasks and provides a progress bar for each task. Through the
Task List, you may control or cancel any task. A task is a request from the application to a
printer or group of printers.

Note ¢ If you request a task for a group of printers, the tasks appear separately in the Task
List for each printer.

To cancel a task:
1. In the Task List dialog box, locate the specific task.

2. To the right of the associated progress bar, click Cancel.

To remove atask from the Task List dialog box:
1. In the Task List dialog box, locate the specific task.
2. To the right of the associated progress bar, click Clear.

To clear all tasks from the Task List dialog box:
In the Task List dialog box, click Cleanup.

To open the Task List dialog box:
In the Task List dialog box, select Auto open when a task is added.

To manually launch the Task List window:
In ZebraNet Bridge Enterprise window toolbar, click the Task Manager icon.

Task List 3

Downloading SOF to: 10.3.5.116
| Cancel

subnet 4: Search
. WNa[¥7
Search Complete

V¥ &uko open when a task is added Clean up
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Multiple User Interface Configurations
This feature is available only in the ZebraNet Bridge Enterprise licensed version.
ZebraNet Bridge Enterprise supports multiple user interface configurations. This is useful for

managing large groups of printers in various configurations. For example, you may want a
different application configuration for each department or location.

Save a Configuration

To save a configuration:

1. Select File > Application Configuration > New.
The New Configuration dialog box opens.

ES

Pew Conliguralion
Lribar & nasries For B rew Confguration

§

Teit_Coniyg

coel || save

2. In the Name field, type the name of the new configuration.

3. Click Save.
A blank configuration loads with local search.

4. Make the desired changes to the configuration, such as creating new searches and groups.

5. Select File > Application Configuration > Save As.
The Save Current Configuration dialog box opens, and defaults to the current

configuration.

Save Curred Conliguralion
Choose the name of the configuraton

Exisbinag Configurstions

|untismadConfiq

| Test_Config

comel || Save
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6. To give the modified configuration a new name, enter the new configuration name in the
Name box.

7. Click Save.

Open a Specific Configuration

When you have multiple configurations that have been saved, you can select which

configuration you want to load each time you open the application. For more information, see
Program Startup.

To open a specific configuration:

1. Select File > Application Configuration > Open.
The Open Configuration dialog box opens.

Dipren Cunliguralion
Sehact the configurstion to loadl

Esisling Corndigur stiore.
\Test ﬁ
untlamedConfig

I Don't show this dalng again

comel || open |

2. Select the configuration you want to load. If you want to load the default configuration,
enable the check box.

3. Click Open.
The selected configuration loads.
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Printer Management

This chapter tells you how to use advanced features to manage printers in your network
environment.

Contents
Change Settings. . . . ..ot 80
Change Printer Settings. . . . ... oo e 80
Change Print Server Settings . ... ..o e 81
Copy Configurations. . . . . ..o e 82
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CopY ObJeCtS . . oo e e 83
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CopY All . e e e 84
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Download (from Resource Management window) . . . ..., 86
Download Firmware to a Printer .. ........ .. e 86
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Reset the Printer to Factory Defaults. . .. ........ ... o i 89
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1/28/10

ZebraNet Bridge Enterprise User Guide 13743L-004



80

Printer Management

Change Settings

Change Settings

This section shows you how to change settings and how to copy settings between devices.
When a setting is changed in the application, it is marked with a “>" next to the setting in the
printer tree. Settings must be saved to take effect on the printer. Changes from ZebraNet
Bridge override changes from the control panel. To view your changes after a save, refresh the
printer. These are the settings you can change:

Printer
Print server
Alerts

Change Printer Settings

Important « Before you begin changing settings, print out a printer configuration label. For
details, see Print a Configuration Label on page 90.

To change the settings of a printer:

1.

From the Group Management window, expand the printer that you want to change.

This will retrieve the printer settings.

. Expand the subfolder that contains settings that you want to change.
. In the Value column, select the field that you want to change.

. Double-click on the field.

Some settings have a list to choose from; other settings have a value to change.

Change the settings.

. To save the settings, select the printer.

. Right-click and select Save.

A warning confirms that you want to save changes.

Are you sure you want to save the changes?

If... Then...

No Select No.

Yes Select Yes.
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Change Print Server Settings

To change the print server settings:

1.

From the Group Management window, expand the printer whose print server settings you
want to change.

Expand the print server subfolder.

Note » When viewing settings for both printer and print server settings:
» editable fields are black

< non-editable fields are gray

. Change the settings.
. To save the settings, right-click to select the printer.

. Select Save.

A warning confirms that you want to save changes.

. Are you sure you want to save the changes?

If... Then...

No Click No, and try again.
Yes Click Yes.
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Copy Configurations

This section shows you how to copy printer and print server configurations between printers.
Configuration components that you can copy from one printer to another include:

* Printer settings

* Print server settings

« Software objects (files, fonts, graphics)

* Alerts

Copy Printer Settings

This option copies settings from one printer to another.

Important « Copy settings and objects between the same printer models only. For example, if
you copy the settings from a Xi-Series to a Z-Series printer, the Xi-Series settings could leave
the Z-Series printer in an unexpected state.

To copy the settings of one printer to another:

1. From the Group Management window, right-click on the source printer.

2. On the pop-up menu, select Copy.

3.

Right-click on the target printer.

4. Select Paste > Printer Settings.

The Task List dialog box shows the task progress.

Copy Print Server Settings

This option copies the settings from one print server to another.

To copy the settings of one print server to another:

1.

2.

From the Group Management window, right-click on the source printer.
On the pop-up menu, select Copy.

Select the target printer into which you want to copy the settings.
Right-click.

Select Paste.

From the Paste menu, select Print Server Settings.
The Task List dialog shows the task progress.
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Copy Objects

This option copies objects in one printer’s memory to another printer. Objects include fonts,
graphics, and files.

Note ¢ Files from printers with firmware older than x.13.0.6 are incompatible with newer
printers. For best results, copy objects only between printers with the same firmware version.

You may not retrieve or copy converted . ttF or .tte font files from printers with
firmware version V60. Download these files from the Font Wizard.

Important « The Copy Objects action replaces all objects on the target printer. You are
copying the objects from the source printer. If you do not want to remove files from the
printer, use the Download feature. (See Download Objects to a Printer on page 87.)

To copy objects from one printer to another:
1. From the Group Management window, right-click on the source printer.
2. Select Copy.
3. Right-click on the target printer.

4. Select Paste > Objects.
The Task List dialog box shows the task progress.

Copy Alerts

This option copies alerts from one printer to another.

Important « Printer alerts will only copy alerts to printers that have the same firmware.

To copy the Alerts:
1. From the Group Management window, right-click on the source printer.
2. On the submenu, select Copy.
3. Select the target printer to which you want to copy settings.
4. Right-click.
5. Select Paste.

6. From the Paste menu, select Alerts.
The Task List dialog box shows the task progress.
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Copy All

This option copies printer settings and print server settings, objects, and alerts to the target
printer.

Important « Use this option only when configuring new printers or when source and target
printers are identical. For example, you can copy between two printers of the same model
type with the same firmware.

To copy an entire printer configuration from one printer to another:
1. From the Group Management window, right-click on the source printer.
2. Select Copy.

3. Right-click on the target printer.

4. Select Paste > All Settings, Objects, and Alerts.
The Task List dialog box shows the task progress.
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Printer Management
Copy Configurations

This option allows you to copy a configuration from one printer to a group of printers in the
Group Management Window. For more information, see Copy Printer Wizard on page 138.

1. In the Group Management window, right-click a printer.
2. Select Copy.
3. Right-click a group.

4. Select Paste > Clone printer to group.

The Copy Printer Wizard dialog box opens with the source and target printers populated.

Copy Printer Wizard

Please osfacl U R lor escth Largel peiner Uhal o vk Lo oopry Fross e source prnbes,

Sedecied Spmerca: Printer: 100234219 1100GIITPhus-200cdps

Tawrrqst Primber(s):

This wizard copées settings, ohjrrts and aberts fenm a source prinkee ta targed printees.

FEP1NM2R

TP Address Ielinddnd Flrreesann Settings  Ohjects  Alerts  Prinkserver
10.3.4.79 TP 200 V60, 15.02P29 I [ r =
10.2.4.110 PR T TR | T T LT r e r =
Select Al | Clear Al
cons ] oo

5. Select the desired settings.

6. Click Finish.
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Download (from Resource Management window)

This section assumes that files already reside in the Resource Management window.

Download Firmware to a Printer

This section tells you how to download firmware to a printer. If you need a new version of
firmware, download it at http://www.zebra.com.

Note « Putting the printer in a Firmware Download mode may require special procedures.

To download firmware to a printer using ZebraNet Bridge:

1.

From the Resource Management window, select the firmware version (file) that you want
to download.

. Right-click on the firmware file you want.

. Select Copy.

Right-click on the target printer.
(This is the printer to which you are sending firmware.)

. Select Paste > Send copied files to printer(s).

A warning dialog box opens and prompts you to download or not.

. Do you want to download the firmware to the target printers?

If... Then...
No Click No.

Yes 1. Click Yes.
2. When the download is complete, click Exit.
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Download Objects to a Printer

You store objects as files locally on your computer. Objects include these types of files:

*_zpl
firmware
fonts
graphics

scripts

Important « Your physical drive stores objects as files. If you delete the files, they are
removed from your computer.

To download objects to a printer or printers:

1.

From the Resource Management window, select files that you want to download to the
printer.

. Right-click the files.
. Select Copy.

. From the Group Management window, right-click the printer to which you want to

download files.

. Select Paste > Send copied files to printer(s).

A confirmation dialog box opens and prompts to download or not.

. Do you want to download the object to the target printers?

If... Then...

No Click No.

Yes 1. Click Yes.
2. When the download is complete, click Exit.
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View and Edit Text Objects

You can view and edit text files that store in your printer’s memory. Edited files save to the
Resource directory in the Resource Management window.

To view and edit printer text files:
1. From the Group Management window, expand a printer and navigate to Memory Devices.
2. Select a memory location and expand its tree.
3. Select the printer memory location for the file.

4. In the Contents window, double-click the file name you want to view or edit.

The file from the printer opens in your default text editor. The file also saves to the root
directory of the Resource Management window.
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Hard Actions

This section provides you with steps for performing the following actions:

Reset the Printer to Factory Defaults on page 89
Reset the Print Server to Factory Defaults on page 89
Reset the Printer to Save Settings on page 89

Reset the Print Server to Save Settings on page 90

Print a Configuration Label on page 90

If printer or print server settings get corrupted, you can reset devices to factory defaults.

Important « To reset a USB-based printer, you must power-cycle the printer.

Reset the Printer to Factory Defaults

To reset the printer to the factory defaults:

1.

2.

From the Group Management window, right-click on the source printer.

Select Action > Default Settings > Printer (factory).

Reset the Print Server to Factory Defaults

To reset the print server to the factory defaults:

1.

2.

From the Group Management window, right-click on the printer you want.

Select Action > Default Settings > Print Server (factory).

Reset the Printer to Save Settings

To reset the printer:

1.

From the Group Management window, right-click on the printer you want.

2. Select Action > Reset > Printer.
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Reset the Print Server to Save Settings

To reset the print server:
1. From the Group Management window, right-click on the printer you want.

2. Select Action > Reset > Print Server.

Print a Configuration Label

A configuration label displays significant information about a printer. A printer’s

configuration label information also appears in the printer’s settings, Content tab.

To print a printer configuration label:
1. From the Group Management window, right-click on the source printer.

2. Select Action > Print Printer Config Label.
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Printer Alerts, Monitoring,
and Troubleshooting

There are several tools available to help you monitor and troubleshoot printers in your
enterprise network. This chapter tells you how to use these advanced features to manage
printers in your network environment.

Contents
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Printer and Print Server Alerts

Alerts give you the ability to proactively manage your Zebra printer and print server. Suppose
that the printer or print server has an error. The given device can be configured to send out
alerts and ZebraNet Bridge writes the alerts to a log file. These alerts notify you of printer or
print server conditions.

As soon as ZebraNet Bridge receives an alert, the alert appears in the Events tab. If you have
not yet viewed the alert in the Events tab, the box in the status bar at the bottom of the
application shows:

* New alert
» Alert type

 Alert severity by color

You can configure ZebraNet Bridge to notify you by flashing the Application tab in the task
bar.

Important « ZebraNet Bridge only logs alerts that occur while the application is running.

Configuring Printer Alerts

To set printer alerts, use the following communication protocols:
o Email

* Serial

* SNMP

« TCP

 UDP

* USB

To configure a printer alert:

1. In the Group Management window, expand the printer on which you want to set an alert.
ZebraNet Bridge retrieves the settings from the printer.

2. Select the Alerts subfolder and expand it by clicking on the +.
3. Select the alert that you want to set and expand the alert options by clicking on the +.
4. Select the communication protocol.

5. Enable Set or Clear in the Contents tab.

Note ¢ ZebraNet Bridge Enterprise only monitors and logs printer and print server alerts
using SNMP on port 162 and TCP on port 54321. The application allows you to set up
other printer and print server alerts.
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6. If applicable, insert the address and port.
Some settings have a list from which to choose. Other settings have a value to change.

7. To save the settings, right-click on the printer.

8. Select Save.
A warning confirms that you want to commit to changes.

9. Are you sure that you want to make the changes?

If... Then...

No Select No.
Yes Select Yes.

For more details on setting alerts, see the Programming Guide for ZPL 11®, ZBI 2, Set-Get-Do,
Mirror and WML (formerly the ZPL 11 Programming Guide).

View Printer and Print Server Alerts

The Events tab provides a log of printer and print server alerts received by the application.
Events may be viewed by group or by printer and may be sorted by printer name, IP address,
date/time received, severity, or trigger.

To view alerts:

1. In the Group Management window, select a group or printer whose event you want to
view.

2. In the Contents window, select the Events tab.

Conterks Stats Summary | 0 Visual Alers

[ Poirter Nases [ b | CoteTine | Severky | T Tigger |
JERSNA... |L3.5.65 'ﬁ'N‘l.Pfl' L3 170137 GMT 2006 'Warning  Coldl Shaet
TERSOB... 103565 Wedipr L2 L7:02:07 GMT 2006 Waring  Cold Start

SERD. .. LS. B wed Apr 12 1T00 04 G D000 Warneng  Cokd Start

FRASOA... I0L3S.65 Weddpe 121702009 GMT 2004 Uingent Prinker OFf Line:
SERD. .. LODS.ES  wWed Apr 1Z 1T0MLS G 2006 Urgent  Finker OFf Line
FRRSOA... I0L3S.E5  Weddpe |3 17502009 GMT 2006 Infin Printesr On-Ling
ZBRSDE... 10.3.5.65 ‘Wedfpr 12 170209 GMT 2006 Inlo Prinbes Owr-Line
SBED. .. LDSES  Wed Apr 12 10000 GMT 200G Info Prindesr Cn-Line
FRRSOA... IML3S.E5 Weddpe |3 1750705 GMT 2006 Infin Printesr On-Ling

3. To sort events by printer name, IP address, date/time received, severity, or trigger,
double-click the column headings.

For more information, see View Filter — Events Tab on page 46.
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Clear Alerts Log

When the number of unsolicited alerts increases significantly, alerts may be difficult to view.
The application might slow when loading the alert log file.

To clear the alert log:

1. From the menu bar, select Tools > Clear Alert Log.
The Clear Alert Log dialog box opens.

Clear Alert Log

(X

[ Save Alerk Log To File:

I
Browse. ..

OK | Cancel

2. Do you wish to save the current alert log file?

If... Then...
No Click OK.

Yes 1. Enable the Save Alert Log To File check box.
2. Save the file.

The active alert log and the Event tab of the Content window clears.
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Status Icons

Status icons in the Group Management Window provide at-a-glance status information about
your printers and print servers.

Status icons are updated by the application heartbeat. The application heartbeat can be set from
1 to 120 minutes, or set to off. The default setting is 5 minutes. Turning the application
heartbeat off will result in the printer icons appearing white. You can set the application
heartbeat from the System Settings dialog box in the Preference menu.

Status icons use these color codes:
» Green indicates no errors detected.
* Yellow indicates warning conditions detected.
* Red indicates urgent errors detected.

» White indicates that the printer is not detected by the application.

Status Tab

The Status tab provides status of your Zebra printers. The status types are:

» Quick Status appears as soon as you select the status tab. It provides a high-level view of
the print server status and is updated by the application heartbeat.

» Detailed Status is empty when you select the Status tab. When you click Refresh, this
panel reports printer status. Printer error conditions are displayed with a red background.

» Port Status updates when you click Refresh. This panel includes information on the print
server ports.
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Status Tab
To view the status of a printer:
1. From the Group Management window, select a printer that you want to check.
2. In the Content window, click the Status tab.
The Status tab opens.
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Detailed Status
panel
Important « To minimize network traffic, the Detailed Status panel does not update
automatically.

When printer port 9100 has an active connection, you cannot update Detailed Status.
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Status Tab
3. What type of status do you wish to view?
If you want to view... Then...
Print Server Status * Inthe Quick Status panel, click Refresh.
The Quick Status updates with the heartbeat of the
application.
Printer Status « In the Detailed Status panel, click Refresh.
The Detailed Status panel is updated with selected
status details from the printer.
Port Status « In the Port Status panel, click Refresh.
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Summary Tab

Summary Tab

The Summary tab provides a print server status summary of all printers in the Group

Management Window similar to ZebraNet Utilities. Printer and print server settings may not
be changed in the Summary tab.

Contents Ewents | Status & vigssl Alerts
B Ackdrinss | Serial # | Subret Mok | Defolt Gatewery | Product Type | Produsct # | Dabecode | System blame | Poet Stanus | Poet Nome |
& o e o) ZLAONT  SSeESREYS.0 10340 Zebrahet Friveserver 46406 21114 Owi Ondee
M0 s a0 08 (pater i) 23ME4S FEESEIE50 10341 Febrahlet PriveServes 16435 AORAL  peter_wml  Onlne biah
e i0.3.4,219 (TER22E3614) 2283514 ISE.265.255.0 10341 Tebrablel PrikServes 46658 42674 ZERIIBISIA  Oukwe
o 0,555 (Cracs WS
EID.S‘.’S.SZ(EBRHHW?:I Hl4407  255.255.295.0 10L3S.0 Debrablel PrictServer 46686 3111A TERZ414407  Omlire
10,0565 (ZIRSOSDY)  TEASE  SSS.ISLERS.0 10351 Zebrahet Friveserver 46000 STS0A ZDRSUIUSUD  Ondne
02549 7R 1234017 23MEW FEEISEIE50 10350 Tebrahlet PriceServes 46435 AO0RA FERZIZM0L Onlne

To view a group, in the Group Management window, select the group you to view and click on

the Summary tab.
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Visual Alerts

This feature is available only in the ZebraNet Bridge Enterprise licensed version.

Visual Alerts allow you to view and centrally manage your printers in a graphical
representation of your network, whether on the manufacturing floor, in a distribution center,
cross-docking facility, or scattered around the globe in multiple facilities. With the ability to
drill down through locations to identify trouble printers, you can monitor your top level groups
and receive visual notification of issues, before they become problems.

Visual Alerts work in concert with Printer Alerts. You can customize the application to your
company’s needs.

Example « If you want to monitor paper out conditions for manufacturing floor printers, you
could set up the printer alerts for Paper Out using SNMP. The application monitors SNMP
traps for printer alerts. If the Visual Alerts tab is configured, you are graphically alerted to a
Paper Out condition for all your manufacturing floor printers.

Default View

Selecting printers and groups in the Group Management window with the Visual Alerts tab
selected displays the printers, by default. This is considered the starting point for Visual Alerts
configuration.

Before You Begin

It is recommended that you configure printers in their appropriate management groups in the
Group Management window before attempting to configure Visual Alerts. By doing so, you
significantly reduce the time required to configure Visual Alerts.

Note » The preferred way to configure Visual Alerts is to begin with the top level group in
the Group Management window, and then move down through the appropriate management
groups.

Important « It is recommended that you save the graphic files that you intend to use in the
application’s Resource Management window.

Configure Visual Alerts Tab

It is recommended that you follow these instructions from the top down for configuration of
Visual Alerts.

To add a background image to a group:

1. In the Group Management window, select the top level group.
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Visual Alerts

2.

Select the Visual Alerts tab.

The content of the selected group appears in the upper left-hand corner of the Visual
Alerts tab in the form of folders for groups and printer icons for printers.

Note « The title bar of the Visual Alerts tab contains the name of the selected group in the
Group Management window.

3.

4.

10.

11.

12.

13.

14.

15.

16.

Right-click in the group map area of the Visual Alerts tab.

Click on Select Background Image.
The Open dialog box opens.

Browse to the location of your background graphic file.

Select the file.

. Click Open.

The graphic is displayed in the group map area of the Visual Alerts tab.
Drag and drop the sub-groups (or printers) to the appropriate place in your graphic.

In the Group Management window, select a second-level group or double-click on the
group’s folder in the Visual Alerts tab map area.

The content of the second-level group appears in the upper left-hand corner of the Visual
Alerts tab. It shows folders for groups and printer icons for printers.

Right-click in the group map area of the Visual Alerts tab.

Select Background Image.
The Open dialog box opens.

Browse to the location of your second-level background graphic file.
Select the file.

Click Open.
The graphic is displayed in the group map area of the Visual Alerts tab.

Drag and drop the sub-groups (or printers) to the appropriate place in your graphic.

Repeat this process for each sub-group until finished.

Note « Leaving the Visual Alerts tab or moving to another group in the Group Management
window automatically saves all changes to your Visual Alerts tab group map.
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Monitor Alerts with the Visual Alerts Tab

Visual Alerts

These instructions show the recommended method for monitoring and troubleshooting your

printers using the Visual Alerts tab.

Using the Visual Alerts configuration applied in the Configure Visual Alerts tab area of this

chapter, we will follow an alert received in the VH DC group.

To monitor printers using the Visual Alerts tab:

1. In the Group Management window, select the top level group and select the Visual Alerts

tab.
= Note « Selecting the top-level group organizes and presents information for all received
Visual Alerts, regardless of which management sub-group the printers reside in the Group

Management Window. If you do not have the Visual Alerts tab open when an alert is

received an icon appears next to the text on the Visual Alerts tab.

When a printer or print server alert is received by the application, the appropriate
management sub-group will begin to flash in the Visual Alerts group map area.

This illustration shows a flashing sub-group.
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Visual Alerts

2. Double-click the flashing sub-group.

The sub-groups Visual Alerts group map opens. The printer that received the alert flashes.
This illustration shows a flashing printer.

Fehratet Dridge Enterprise - <anbamedCondig = |-. "n!l'ic'
Fle Cdt Yew Priker Took Frefersnces Melp
CArEIE AEe R (JERA DS

Search Groups L [Cortents Events Stabus Summary |5

= ], Searches A Do - Helo_Werkd -» 10,3.4,219 (TRRZZRI514) Clear & ferls
¥ (Gl Local Search b | anf -
v G el S .
) best 2

B o
= [ reba_word

W e 10 34T 0]
- D040 V0 [pabir sl
10, 34,219 (ZERZ2EI514)
g DO O ke W)
= 3 Locdl
o) iy B0 S (TR 40T
= el 10,3,5.45 (TORS0OKT)
W g 10354 (TERZIZIA01)
- 3 rest
i rest
- 103556 (T8R L PSRAT )
# gy 10.0.5.43 (TERZ1ZH0L)

o iy 003557 (BN L4A0T)
o DB 5A A F R A, iy

Rescurces Management
= 53 reinaces
w £ fies
v 7 Frrmeaser:
Profis Mafuagament
= ] Profiae
f %mmm.:.tun
- (el o) 10,3,9. 319

'l
- Q@. - l__,-mg- ._s._ v
(Group Management: !_.u » - Hm

1 | Flashing Printer

13743L-004 ZebraNet Bridge Enterprise User Guide 1/28/10



Printer Alerts, Monitoring, and Troubleshooting
Visual Alerts

3. Double-click the flashing printer.

The Alert Notification dialog opens next to the printer. Information is displayed in the

dialog box for all received alert(s).
Contents | Events Stehus  Summary (5
Wirgng == Todl <% baak <2 10.3.5. 157 {TRRIT0060) s Al Absrl
o T -
A |
-‘II__ — g
i -_H__iq:é.i.g;s_u?}« )
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o & -
I |
bou o fe |
‘" | i
1'uﬁ.5.ﬂ¢ém1'mmmm;.
Nl [}

g
|

£ ¥ » I |
- 1IN e ‘=
h.""‘--'....' AN E xR e 'I_I
- | £y .
; - - - ]
Wy L7 1524245 GMT 2004 - Gersral Printer Ervor
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| Bd w
1
| Alert Notification dialog box

1

Alerts tab, click Clear All Alerts.
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To clear the alert and stop the flashing printer and sub-group, click Clear Alert(s).
To clear printer alerts for all printers, in the upper-right-hand corner of the Visual
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Visual Alerts
4. To troubleshoot printer issues further, look at the printer in the Status tab to determine the
issue before deploying resources to a remote location.
The Status tab looks like this:
Foebrabel Bridge Enlerprise - =opManwedCondig=
Fis Edt View Frinter Took FPreferences  Help
QOCDHE e HER&E DS
Fearch Groups o |Conneres Events Sy | O Vsl alerts
= Fearches . o= Deetisdad T2
A2y Locel Search e e
= O o Rinfrnsh | L5t Refrests: S/ 4:10 PH Lt Prefraahe SR/ 4:14 P
=t v
o) Manasgerrrt Bl [Porameter [ vohe I L Parometey [vae [ =
Product Husbér S0 s Frae P
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Maintenance Tab

Maintenance Tab

This feature is available only in the ZebraNet Bridge Enterprise version.

The Maintenance tab provides these statuses:
» Printer—The name of the individual printer
» Centimeters—Length in centimeters of media printed since the odometer was last reset
* Inches—Length in inches of media printed since the odometer was last reset

» Non-Resettable cm—Length in centimeters of media printed for the whole life of the
printer

» Non-Resettable in— Length in inches of media printed for the while life of the printer

» Last Refreshed—Last time the current odometer was refreshed

Printer Centimeters | Inches  Mon-Resettable Cm | Mon-Resettabl... Last Refreshed
() &10.3.4.79 (ZERZ956203) | 1206067 474830 1206067 474830 5/21/08 1:08:41 PM
g &)10.3.5.92 (ZBR2361599) 344763 135734 346269 136326 5/21j08 1:42:07 PM
f&)10.3.5.74 (ZBR30S5112) 51621 20323 51621 20323 5/21j08 10:32:22 &M
f& 10.3.4.95 (zERZ739495) ] 0 0 ) 5/21j06 10:32:24 AM

To view a group, in the Group Management window select the group you wish to view, and
click the Maintenance tab.
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Compare Printers

Compare

Printers

The Compare Printers tool allows you to see the differences between two printers.

To compare printers:

1. In the Group Management window, right-click the first printer you want to compare.

2. Choose Select Left Side to Compare.

3. Right-click the second printer to compare.

4. Select Compare to “ip address”.

The Compare Printers dialog box opens:

Compare Printers

Cnamipare Prinbers
Tin Ui oy youn oy commpeare Lo peinier's conligur alions.,
=, Fricker Satting 1034, 219 | 10,34, 118 |
& I Prinkserees Hane TERZIEIS14 el _xml
= Deseniphion Letrs L LIXALIL Phus
Prinil Mude Firrin Caarkress 121 160
epsrid Prork Tear-oll Pesdion o o
Madia Fasd Media Tracing R ONT-WER R OB T - WD
Hirdda Tope THERMAL - TRANS. THERMAL - TRANS.
HemdTestIndo oy ek &0 603
alibratinn Ve Lty Warring Media N n
Mo Frotechon Laheds per Riod 00 o
Henmry Al Ritsbron Lergth 450 M 1476 FT 450 M 1476 FT
Prinber Sheeq Carhy Warninsg Marke. .. ] ]
s [ Memory Devices Head Clearing 150 M 453 FT 450 M 1476 FT
= Aerts ' Znet ID o a
) Wiarnire Mead Cold L3 ¥
Tikcde: Confirae [ [
Caret Defirm & o
Debriter Define 44 4
Lahe! Dvescription Lan... MO0 M
Back eed Percent CEFALLT CEFALLT
Labal Top (L] L]
Half Dty [ [
Cperalor Lamguags EMGELETH EMGLESH
Pasamond ) =™
AFID Type HORE HOHE
i L] Ribsbon Tensin HIGH HIGH
OF I Cance|

5. In the left column, expand the printer tree.

The printer and print server settings trees open. Expanding items in the printer tree shows
the settings of the selected printers. Red text identifies differences in the printer setup.
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Communications Window

Communications Window

The Communications Window opens to a TCP/IP socket connection to a printer over port 9100
(or other port, if specified) and is provided as another tool to communicate with a given printer
and view the printers response. The Communications Window allows you to send ZPL and
various files to the printer and displays the printer response.

To send ZPL or other commands to the printer:
1. In the Group Management Window, right-click a printer.

2. Select Comm. Window.

The Communications Window dialog box opens and a connection to the printer is

established.
1 2
Commumicalions ¥Windims - 1003, 5. b e
= [ resowrces Chear Bulfer Sl
1= L] St
+ [ Frnweare Sered
¥ [ fonks SEASHEA T ' -
. raphics A HT AT
+ [ seripts I
w
Lot hdat
bethzan
et e Recaive
SOEIECT MEMORY-LOCATIONS"Z-" TYPE=TRI' FORMAT='ZFL" S120="1 200 PROTECTED"Y 06 00T = L

<CEXECT MEMORY-LCCATION="T:" TYPE=FNT FORMAT="TPL' SIZE="15161" PROTECTEC="1"+E8 -} OBIECT >
COBECT MEMORY-LOCATIONST:" TYRE=FNT FORMAT=TRL SI7E='19834° MOTECTED=Y 2612 ¢ JORECT
OUECT MEMORY-LOCATIONSZ" TYPE="NT' FORMAT="TPL" S120="S0H0 PROTCC TED="Y SE24 <pO0ECT >
<CEXECT MEMCRY-LOCATION=":" TYPE=FNT FORMAT="TPL" SIZE="17120" PROTECTED=""">F <} OBECT >
COBECT MEMORY-LOCATIONST:" TYRE=FNT FORMAT=TPL SI7E=S 1 255" PAOTECTED='Y 206 o/ O8IECT >
OUECT MEMORT-LOCATIONS'Z:" TYPE="PNT' FORMAT="TFL" S120=" 1627 PROTECTED=" 36 O0ECT =
<CEXECT MEMORY-LCCATION="T:" TYPE='FNT FORMAT="TPL’ SIZE="1 2005 PROTECTED="1" H3</08JECT »
COBECT MEMORY-LOCATIONST:" TYRE=FNT FORMAT=TRL" SI7E=' 15016 MOTEC TED=Y 2H1 2 ¢ [OBIFCT >
OUECT MEMORYT-LOCATIONSZ" TYPE="PNT' FORMAT="TPL" S120="H016" PROTCC TED=" S 24 </ O0ECT =
<CEXECT MEMCRY-LOCATION=":" TYPE=FNT FORMAT="TPL" SIZE="45014" PROTECTEC="r" >0 <} OBECT >
COBECT MEMORY-LOCATIONST:" TYTE=FNT FORMAT=TR" SI7E='>' PROTECTED="Y 2P ¢/ORFCT

OUIECT MEMORYT-LOCATIONS'Z"" TYPE="FNI' FORMAT="TFL" S120="2" PROTECTED="Y S OBECT =
<CEXECT MEMCRY-LOCATION="T:" TYPE=FNT FORMAT="TPL" SIZE='"2" PROTECTED=""" >R </CBIECT -
COBECT MEMORY-LOCATIONST:" TYRE=FNT FORMAT=TR" SI7E='?' PROTECTED="Y 25 ¢/ORFCT 2

OUECT MEMORY-LOCATIONS'Z-" TYPE=TNI' FORMAT="TFL" S120="2' PROTECTED="Y > T /00T >
<CEIECT MEMCRY-LOCATION=":" TYPE=FNT FORMAT="TPL" SIZE='2" PROTECTED="r" U< /CBIECT -
COBECT MEMORY-LOCATIONST:" TYRE=FNT FORMAT=TR" SI7E='>' PROTECTED="Y 2% ¢/ORECT

OUECT MEMORY-LOCATIONST-" TYPL="2PL FORMAT="ZFL' ST PROTECTED=N > 123 O0ECT =
<CEXECT MEMCRY-LOCATION=TE:" TYPE='2RL' FORMAT="ZPL' SITE="74' PROTECTED=" =456<JOBIECT
COBECT MEMORY-LOCATIONSF:" TYPE='RF FORMAT=7P' S[7E="71 72 PROTECTED=M > TESTIONN cjORECT
OUECT MEMORYT-LOCATIONST:" TYPE=201 FORMAT="ZPL' SLIE="16' PROTECTED="N > TCSTING <JD0ECT =
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CfORECT-LIST>
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1 | Send box
Send pane
3 Receive pane

N
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Communications Window

3. What do you want to send?

If...

Then...

ZPL

1.

In the Send box, type in the code.
Click Send.

A file from the
left pane

2
1.
2

Find the file you want to send to the printer.
Drag it into the send pane and release it.

It sends the given file to the selected printer. In the Receive
pane, you might see the activity of the given file.

When you close the Communications Window, the connection to the printer is also closed.

Note » After a period of time without activity, the printer will close the active connection. To
5 re-establish the connection, close the Communications Window and re-open it.
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Tools

This chapter describes the tools and wizards in ZebraNet Bridge.

Contents
TOOIS OVEIVIEW. . . it e e e e 110
Font Wizard . . . ... e 111
Import/Convert Fonts Tab .. ... ... ... . 111
Link Font Tab . .. ... e 115
DAT Editor Tab. . . ... 117
View Font. . ... 119
Launch Character Editor . .. ... .. . . . 121
Graphics Conversion Wizard . . ...ttt e 123
Network Setup Wizard . . ... ... 129
Wired . . .. 131
Wireless . . . ... 134
BIUBtOOth . . o o e e e 137
Copy Printer Wizard. . .. ... o e e 138
SET-GET-DO Wizard. . . ... e e e 141
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Tools Overview

Tools Overview

ZebraNet Bridge tools and wizards aid in deploying and managing your printers. These tools
are in the Tools menu, as follows.

m Font Wizard

Graphics Conversion Wizard
R ristwork Setup Wizard

l@ Copy Printer Wizard

860 SET-GET-DO Wizard

Clear alert Log
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Font Wizard

Font Wizard

Font files must be converted to a supported format in order to use them with your Zebra
printer. ZebraNet Bridge can convert, store, and download these font files.

Import/Convert Fonts Tab

The Import/Convert Font tab allows you to:
» download a font file
« convert the file to one of three filetypes
» send the .zpl file to selected printers

« save the file anywhere on your computer
The filetypes available are dependent on the current firmware version on your target printer.

To determine firmware requirements, see the table below.

File Extension Firmware Version Requirements
. ttfF (Default) X.13 firmware or later

.tteand .ttFf |X.14 firmware or later

-fnt all ZPL firmware versions
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Font Wizard
To convert and download a TTF font:
1. From the menu bar, select Tools > Font Wizard.
The Font Wizard dialog box opens.
Font ¥izard ;
3 Select a source file
Impart/Convert Font ] Link Fonit | DAT Editor | View Font | Launch Character Editor
Source Font to Import:
[ Browse. .,
-Type of Canversion: —
]TTF Direct Binary {requires .13 or greater firmware) LJ
i~ Printer Destination Information:
Device: Mame;
E [N
-Select Target Printer{s):
Available Printers Selected Printers
10.3.5.68 Add Al 5 | 10.3.4.74 ~
10.3.5.104 10.3.4.88 |
Add Selected > ‘ 10.3.4.118
10.3.4.145
< Remove Selected ‘ 10.3.4.177 =
10.3.4.200
10.3.4.216
== Remove Al ‘ et e v
- Destination Far imparted Fonk:
| CihProgram Files) ZebralinkiZebralet Bridge Licensediresources), ZPL Browse...
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Font Wizard

2. Click Browse.

The Open Font to Import dialog box opens.

Open Font to Import

Loak in: |_)ZebraNetBridge j IfF '
@Documentation
,J ext

Fecent Sire
b

@ [ profiles
(Cresources

Desktop

by Computer
<
My Metwork  File name: || j ﬂl
Places
Files of tpe: |TrueType Font Files j m

. Browse to the location of the font that you wish to import.

. Click Open.

Note » If you are in the Windows\Font directory, selecting the font name does not
populate the file name field. You must type in the file name.

. In the Type of Conversion list, select the conversion type.

The drop-down menu opens:

Twpe of Conversion:

|TTF Direct Binary (requires .13 or greater firmware) j

FNT Conrversion (used i
[ TTF Direck Binary (requir

TTE Direct Binat (rquir

Note « All ZPL printers can use FNT conversion. Printers with firmware version X.13 or
later can use the TTF Direct Binary conversion type.

The Printer Destination area gives the location and name of the file on your printer. The
default destination is E - memory, which is the available flash memory location.

. Change the default destination, if desired.

. Enter a name for the font.

The Select Target Printer(s) area of the Font Wizard dialog box selects printers to receive
fonts. This step is not a requirement, but allows you to convert a font and download it
simultaneously.

. Select printers in the Available Printers area.

. To move printers into the Selected Printers area, click Add Selected> or click Add All >>.

1/28/10
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Font Wizard

10.

11.

12.

13.

To remove printers from the Selected Printers area, select printers in the Selected Printers
area.

Click < Remove Selected or click << Remove All.

In the Destination for Imported font area, click Browse to navigate to the desired location.

The default location is the Resources\Fonts directory in the ZebraNet Bridge Resource
Management window.

To complete the font import, click Generate ZPL and send to selected printer(s).
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Font Wizard

Link Font Tab

The Link Font tab allows you to:
« link multiple fonts
» generate a simple .zpl file

 send it to printer(s)

For example, if you have customized characters, previously stored as a .tte or . ttF file,
enter a base font name and up to five linked font names.

- Note « The Link Font tab generates a simple . zp| file, but does not send fonts to the printer.
The printer must already have these fonts stored in memory. To send fonts to the printer, use
the Import/Convert Font tab.

To link font files:
1. From the menu bar, select Tools > Font Wizard.

2. Select the Link Font tab.
The Link Font tab opens.

Font Wizard
@3 Flease Enter a base font

Import{Convert Fort  Link Font | paT Editor ] Yiew Font | Launch Character Editor
Base Fonk:!
Bl
i~ Linked Fonk{s):

il

Select Target Printeris):
#vailable Printers Selected Prinkers

10.3.5.66
10.3.5.104

add all ==

add Selected >

< Remove Selected |

<< Remove Al

Destination Far Linking File:

Browse, .,

3. In the Base Font area, enter the location and the name of the font file on your printer.
The default destination is E - memory, which is the available flash memory location.
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Tools
Font Wizard

10.

In the Linked Font area, enter the location and name of your printer’s linked file.

If you want to, change the default destination.

The Select Target Printer(s) part of the Link Font tab, selects printers you wish to receive
-zpl file. This step allows font linking and conversion of the font and downloading the
-zp1 file simultaneously.

Select printers in the Available Printers area.

. To move printers into the Selected Printers area, click Add Selected> or click Add All >>.

. To remove printers from the Selected Printers area, select printers in the Selected Printers

area. Click < Remove Selected or click << Remove All.

The Destination for Linking File area of the dialog box allows you to store the linked file
on your PC. This step is not a requirement, but allows you to save the font file for future
use.

. To navigate to the desired location, in the Destination for Linking File area of the dialog

box, click Browse.

The default location is the Resources\Fonts directory in the ZebraNet Bridge Resource
Management window.

To complete the linked font task, click Generate ZPL and send to selected printer(s).
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Font Wizard

DAT Editor Tab

Only experienced users should use the DAT Editor tab. This tab allows you to create or change
a .dat file to map other fonts into printer-readable standards.

To edit a .DAT file:
1. From the menu bar, select Tools > Font Wizard.

2. Select the DAT Editor tab.

The DAT Editor tab opens.
Font Wizard F m
DAT Editing Tool @%ﬁ

-+ Zebra

Impart/Canvert Font | Link Font  DAT Editar l\n'iew Font | Launch Character Editor ]

Mew DAT File.., ‘ Lnicode | Lser Encoded | Characker ]

Open Existing, .. ‘

Save Table... ‘

Add Entry ‘

Delete Enkry ‘

Find Char: -
% Unicode
™~ User Encoded

|

|~ Display Font:
Tahama

Change Display Font..,,

3. Toopen anew .dat file, click New .DAT File.
Enter your data.

4. To save your data, click Save Table.

5. To open an existing . dat file, click Open Existing.
Revise data or add new data.

6. To save your data, click Save Table.
7. To add an entry, click Add Entry.

8. To delete an entry, click Delete Entry.
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Font Wizard
9. To find a character, in the Find Char area, click Unicode or User Encoded, or type the
character code.
This code appears in the text box.
10. To change the display font, click Change Display Font.
The Change Display Font dialog box opens.
Font E'gl
Fant: Fant style:
|Aria| |F|egular QK |
() Agency FE A~ T A Cancel
Anial Black Bald
0 Arial Narrow Bald Italic 14
(} Avial Rounded MT Bal 16
T AvantGarde Bk BT 18
H AvantGarde MABT % Mmoo
Effects Sample
[~ Strikeout
[ Underine el
Color:
I - | | Sorpt
|Westem ﬂ
11. Inthe various lists, change the font, font style, and size.
All changes appear in the Sample pane.
12. To strike out or underline text, go to the Effects area.
13. Click Strikeout or Underline option.
14. To change the color, go to the Color list.
15. Select the new color.
16. In the Script list, select a language character set.
17. When you complete all changes, click OK or Cancel to abort change and return to the
previous screen.
13743L-004 ZebraNet Bridge Enterprise User Guide 1/28/10
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Tools
Font Wizard

The View Font tab displays a font. These fonts must reside on your operating system and

printer.

To view a font:

1. From the menu bar, select Tools > Font Wizard. Then, select the View Font tab.

The View Font tab opens.

Font Wizard

Font Yiewing Tool

Find Char:

Import/Conwvert Font | Link Font | DAT Editor - View Font l Launch Character Editar ]

Mapping

Character | -~

Font:
Tahoma

hange Display Font... |

aooo
oot

ooz
oo
o004
ooos
0006
o007
0005
oooa
oo
O00E
oooc
0oac
O00E
aooF
ooin
ooil

ootz
oois
ooi4
oois
ooiG
oLy
oois
ooia
ooia
0016

40 o e | — L o4

= kI

t 4 =

2. In the Find Char text box, type the character that you want to find.
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Tools
Font Wizard

3. To change the display font, click Change Display Font.

10.

The Change Display Font dialog box opens.

Font: Font style:

|Aria| Regular

Avial Black Bold
() Arial Marow Buold ltalic
(} Anial Founded MT Bol
T AvantGarde Bk BT
T AvantGarde MABT %

Effects Sample

[ Stikeout
[ Underline

Calar:

T -] | sein

AaBbyyiz

|Western

Change the font, font style, and size in the applicable lists.

The Sample pane displays all changes.

To strikeout or underline text, go to the Effects area.

. Click the Strikeout or Underline option.

. To change the color, go to the Color list.

Select a new color.

In the Script list, select a language character set.

When you complete your changes, click OK to accept changes or Cancel to abort changes

and return to the previous screen.
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Font Wizard

Launch Character Editor

Only experienced users should use the Launch Character Editor tab. This tab allows you to
launch the Microsoft advanced character editor.

To launch the character editor:

1. From the menu bar, select Tools > Graphics Conversion Wizard.
The Launch Character Editor dialog box opens.

Font Wizard

wiindows Private Character Editing Launcher

Impart{Canwert Font | Link Font | DAT Editor | wiew Fant  Launch Character Editor

Launch...
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2. To open the Microsoft Advanced Character Editor, click Launch.
The Advanced Character Editor dialog box opens.

LOOROE0 s

01 3 L% & T YA NCDETR
-~ !— | | I P
= | } } } |
tw
Enm

L1
E0G0
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Graphics Conversion Wizard

Graphics Conversion Wizard

The Graphics Conversion Wizard allows you to convert common graphics formats into a
format the printer can use, store, and download. Formats that may be converted include:

« Bitmap Graphic- *.bmp

« Joint Photographics Expert Group - *. jpg
« Portable Network Graphic - *_.png

» Tagged Image File Format - *_ tif

To convert a graphics file:

1. From the menu bar, select Tools > Graphics Conversion Wizard.
The Graphics Conversion Wizard dialog box opens.

Graphics Conversion Wizard

This wizard converts graphic files to ZPL format.

Select Input File

Browse, ..

Cancel
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Graphics Conversion Wizard

2. Click Browse.
The Open Graphics to Convert dialog box opens.

Graphics Conversion Wizard
This wizard converts graphic files to 2PL format.

Select Input File
Open Graphic to Convert

Look in: | <ee Local Disk [C:]

~| & Bk E

I—
= B1
‘_,J ICDIBAAMN
Recent ICTIDELL
|CJ)Documnentation
@ ﬁDocuments and Settings
- @ext
Desktop Dire
. Db
:) L) Program Files
|RECHYCLER
b DE=mEl 1 Syskem Yolurne Information
o [DWINDOWS
8.’ @WUTemp
My Computer ] Enterprise Ieon b
«

My Metwork,

File: name: I
Places

Files of type:

IAII Supported Graphic Files

j Open |
[~

Cancel |
w7

3. Browse to the graphics file that you wish to convert.

4. Click Open.

The Graphics Display dialog box opens.

Graphics Conversion Wizard

This wizard converts graphic files to 2PL format.

Select Input File

Note « ZebraNet Bridge attempts to convert any size graphic. However, you will have
better results with graphics smaller than 1024 x 768 pixels.

- Zebra

| C:\Enterprise Icon.tif

Browse, .,

< Back

Mext =

Finisty Cancel
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5. Click Next.
The Graphics Rotation dialog box opens.

Graphics Conversion Wizard

This wizard converts graphic files to ZPL format. ] U
Select Desired Rotation ! g EL%

- Zebra

* 0Degrees " 90 Degrees
" 180 Degrees " 270 Degrees

< Back I Mext = I Firist Cancel

6. Select the desired rotation in degrees.

7. Click Next.
The Graphics Size dialog box opens.

Graphics Conversion Wizard

This wizard converts graphic files to ZPL format. ] U
Select Desired Graphic Size ! g {&%

-~ Zebra

‘Width in Pixels [currenthy S0]: | 50 Reload Original Image |

Height: in Pixels [currently 53]: | 53 Apply Resizing |

¥ Preserve Aspeck Ratio

< Back I Mext = I Finish | Cancel |

8. Enter the desired size in pixels. See the Preserve Aspect Ratio check box.
The default for this option is to preserve graphic aspect ratio.

9. To view changes, click Apply Resizing.

10. If you are dissatisfied with the results, click Reload Original Image.

1/28/10
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Graphics Conversion Wizard

11. To continue, click Next.
The Printer File dialog box opens.

Graphics Conversion Wizard

This wizard converts graphic files to 2PL format. 1 (Cy
Select Desired Printer File Format and Mame ‘.- g h%%

+% ebra

Mernory Device: Filemarne: Extension:

|E: | logofile l GRF (Uncompressed) ll

¥ Black and white Imags?

< Back I Plect = I Eirish | Cancel

12. Enter the desired printer memory location (for example E:).
13. Enter a name for the font.

14. Select the desired compression.
The default is * . GRF (Uncompressed).

15. To continue, click Next.

13743L-004
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Graphics Conversion Wizard

16. Click Save.
The Select Output dialog box opens.

This wizard converts graphic files to 2PL format.

Select Oukput File
noose E ) dve dpi 1]

Save in: |l§ araphics J =k E3-

4

——

ju s R

T J
o

o !
2

=i

Desktop

&

My Documents

Iy Conputer

M ypf;laect;\lsork File name: | j Save
j Cancel

Save as type: |". zpl: ZPL Files

17. Browse to the desired save location. (The default is the Resources\graphics directory in
the Resource Management window.)

18. Name the file.

19. Click Save.
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Graphics Conversion Wizard

20. Click Next.
The Conversion Successful dialog box opens.

Graphics Conversion Wizard

This wizard converts graphic files to ZPL format.

Conversion Successful

[™ Check to Convert Another Image

| Finish | Cancel |

21. To close the dialog box, click Finish. To return to the first Graphics Conversion Wizard,
check Convert Another Image.
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Network Setup Wizard

Use the Network Setup Wizard for initial setup of your Zebra printer with a ZebraNet Wireless
Print Server. This setup requires connecting the printer to the local PC. Depending on what
interface option you have, you can use either a serial, parallel, or USB connection.

To select a network:

1. From the menu bar, select Tools > Network Setup Wizard.
This Network Setup Wizard dialog box opens.

Important « The Choose Port drop-down provides the option to select a port, Local
Printer, or to save the settings that will be sent to the printer to a file.

Hetwork Setup Wizard

Thits wizard sets up netwark printers.
Sedecl e ol perl,

Chexes Purks L

2. Select the port you want, and click Next>.

1/28/10 ZebraNet Bridge Enterprise User Guide 13743L-004



130 | Tools
Network Setup Wizard

3. Select the Connectivity Option based on Table 2.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Sadecl W Lype of Correclivily Oplion you are selling uw
=) e
) warednss
) Bustnoth
< Bk ek > Cancel
Table 2 « Connectivity Options
If you choose ... Then go to ...
Wired Wired on page 131.
Wireless Wireless on page 134.
Bluetooth Bluetooth on page 137.
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Wired

1. If you selected Wired, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Satel W Lype of Wieed Prick Server you e sellivg up

Exlewnial Print Server

Erferneal Prick Serves

< Bak e, i Cancel

2. From this table, select your print server and proceed to the noted step:

If you selected the... Then...
External Print Server Skip to step 3.
Internal Print Server Continue as follows.
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If you selected Internal Print Server, this Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Stel W Lype of Prind Server vou ans selling up

Ej Shandard Prinl Servers (used in e peinfercls
ML o TIPS
= FRNZ, PR or PARS

= 105sL
TAM[TAMpls or Z6M[7EMphis
= =AM
= LPJTLP[2B24-F, LP/TLP 2844-T or TLP 3244-2

O Tbege sbed Prind Servers Jused in hece prinbers);

TMVHOD or TMEDD

- % senes deskiop

= MEZ0, MEXHD
FW20, R0

= DLZ20PE, DLI20PE or QLAZ0PLE

= 4T
HC100

< Bak sl > I

Canel
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3. Select the applicable printer server for your printer, click Next>.
This Network Setup Wizard dialog box opens.

((E8E
Sl horer yous wank L mind servee bo oblan an [P addeess 4 ::Il,jf‘h
¥

N Zebra

1P Settmis

ey o i wrand, Hhe prick semver Lo oban an TP sddress T
(=1 BHCR

) arabe

hert 1D Setenas
Enabink | OFF =
Ty MAC ADDRESS -

% Back Pl Canmel .

4. Make the applicable selections, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Please revmewy Lo Soriph below and ook Fnidy Bo seved Bl dala Lo geicker,

The currend pok ssdeched Lo send this sonipl i COMLD

g

A A
M1

82

[_=Bak y [ Fen ][ came |

5. Select Finish.
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Wireless

1. If you selected Wireless, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Satel W Lype of inder you sre uiing

=) TabletopdCesktop
) Mokl

< Bak Pl Canel
[ <bax |

2. Select the type of printer, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Satel by you wearh Uhe il secver Lo obilain an [P address,

1P Sallings

o o wom weand Hhes Drick Server bo obEain &n 1P sddrassr
(%} DHCP

() Shalic

Chent 10 Settings
Cnabled: | OFF
Typn: | MAC ADDRESS w

Prefis:
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3. Make the applicable selections, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Please enber your virsbess sellings below, A seourby oplans may ool b= avalsbls nvow prinker,
Flease refier to e Wirekess Print Seraer and Wirrless PLs Print Server Lser Guide For supported

secunty prokocols.

Karbencs Settings

Gy al Sacunily

ESSIx: | 125
Serurty Mode: | Mone a

WEF Ciptinns
WP
EAP

[avarced dptions | [Restore Dot |

= Bak Tl > I Canel
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4. Make the applicable selections, click Next>.
This table shows what dialog box opens.

If you selected ... |Then...

Tabletop/Desktop | This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Please revmewy Lo Soriph below and ook Fnidy Bo seved Bl dala Lo geicker,

The currend pok ssdeched Lo send this sonipl i COMLD

[_=Bak [ Fen ][ came |
Mobile This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Please revvmawy Ll Scriph bebow and ok Femh L seved Elee dala Lo
printer.

Thea currend ok csleched Lo send s coriph is: COMILL

U1 selvar “podap, enalde™ o™

1 L1 sebvar “wian, lnoan_mode” “off"

| U1 sebvar “wian kesberos_mode” “off™

T U1 selvar “wlan, svoryplion_mode™ "oll™

| LI sebvar “whan, 802 U enahles™ “off™

1 U1 sebvar “wlan, sznd™ "125°

1 U1 selvar “wian, opsr aling_niccs™ Sinlrstrucbure™
| L1 sebvar “wlan. preambls” Torg™

| L1 seebvar “whan, channed_mersk” “7FF"

1 U1 do “dewice reset™ =

| <pss : [ Fen ][ came |

5. Select Finish.
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Bluetooth

1. If you selected Bluetooth, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

3 Frisndly N carrmt L blank,

Elustootl Sallings

Ciscoveralle (33 es i
Friendhy Mame ¢ | |

Aukhenbicokion @ () Enabind () Dtsahled

Pin bumher ¢

< Bak Canel

2. Make the applicable selections, click Next>.
This Network Setup Wizard dialog box opens.

Hetwork Setup Wizard

Please revvaewy Lo Soriph beloer and cick Py Do sevwd U datba Lo guinler .

Thea currend pork ssdeched Lo send Wis coipl i ZDesiorer ZMH00 200 oed (TPL)
1 U1 selvar "hosboolh. frismdy _name” Bhu-Legt”

| L1 sebvar "hhustooth. dscoverable™ “on®

| U1 setvar "blostooth. suthentication™ "off™

! U sebvar Trhostooth, bustooth_pn™ =

| LI sebvar "hlustooth. afh_made™ “nfi™

| U1 satvar “blostooth. &b meg®™ ™

U1 do “devitearessl™ =

< Bk [ Emen [ come |

3. Click Finish.
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Copy Printer Wizard

Copy Printer Wizard

This feature is available only in the ZebraNet Bridge Enterprise version.

The Copy Printer Wizard allows you to copy printer and print server settings, objects, and
alerts. You can copy from one printer to printer profile to many printers. The printers do not
have to be in the same management group.

Important « You may not retrieve or copy . ttF or .tte font files from printers with

firmware version V60. Download these files to the printer from the Resources Directory.

To copy printer settings from one printer to many printers:

1. From the menu bar, select Tools > Copy Printer Wizard.

The Source Printer Selection dialog box opens.

Select Source Printer
Available Printers

Copy Printer Wizard

This wizard copies settings, objects and alerts from a source printer to target printers.

Please select source printer,

Selected Source Printer: 10.3.4.79

Ayvailable wirtual Printers

i 10,3.4.79
& 10.3.4.118
o 10.3.4.219
& 10.3.5.39
& 10.3.5.52
& 10,3.5.65
& 10.3.5.49
o 10,3.5.36
& 10.3.5.55
o 10.3.5.56
& 10.3.5.157
o 10.3.5.77

[ (Based on) 10.3.4.140
[ (Based on) 10,3.4.219

| Mext = |

Cancel
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Copy Printer Wizard

2. From the available printers, select the appropriate source printer or printer profile.

3. Click Next.
The Target Printer Selection Wizard dialog box opens.

Copy Printer Wizard

This wizard copies settings, objects and alerts from a source printer to target printers.
Please select target Printeris),

Selected Source Printer: 10.3.4.79
Select Target Printer{s)

Available Printers Selected Printers
= 10,3.4.115 10,3,5,49
A 10.3.4.219 &,10.3.5.55
o 10,3.5,32 o 10.3.5.56
& 10.3.5.52 4,10.3.5.157
o 10.5.5.65 add &l > o 10.3.5.77
& 10.3.5.36

Add Selecked =

< Remave Selected

<< Remave Al

< Back | Mext = | | Cancel

4. From the available printers on the left, select the desired target printer.
5. To select multiple printers, hold down the Shift key and click the printers.

6. To move printers into the Selected Printers area, click Add Selected > or click
Add All >>.

7. To remove printers from the Selected Printers area, select printers in the Selected Printers
Area.

8. Click < Remove Selected, or click << Remove All.
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Copy Printer Wizard

9. To continue, click Next.

The Settings, Objects, and Alerts Selection dialog box opens.

The application polls selected source and target printers for the model and firmware
version. Depending on the number of target printers, this step may take several minutes.

Copy Printer Wizard

This wizard copies settings, objects and alerts from a source printer to target printers.

Please select the items For each target printer that vou wish to copy from the source printer,

< Back |

| Finish |

Selected Source Printer: 10.3.5.65 110XiIIIPlus-200dpi  ¥60.14.32A
Target Printer(s):
IP Address IModel Firrmnware: Settings  ©Objects Alerts Printserver
- - - -
r - - r
10.3.5.55 L10¥IIIPlus-200dp HEDL13.0.1 r rd - v
10.3.5.56 1408IlIIPlus-200dpi - HE0.13.0.12 v v r v
10,3.5.157 ZTC S4M-200dpi ZPL - ¥50.14.42P6 I v ™~ [+
r r~ r~ r

Select All | Clear &l

Cancel |

This dialog box displays the preferred download settings for your selected source and
target printers. ZebraNet Bridge only allows downloads as follows:

Source and Target Printer

) . Settings | Objects Alerts Print Server
Configuration
Same printer type, same X X X X
firmware
Same printer type, different X X No X
firmware
Different printer type, different No X No X

firmware

10. To download selections, click Finish.
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SET-GET-DO Wizard

The SET-GET-DO Wizard allows you to configure many of your communication settings.
These may include IP settings, WEP-128 authentication, network management options,
mirroring options, Bluetooth, COM, media, battery, and other miscellaneous settings. The
SET-GET-DO Wizard will save these settings as SET-GET-DO (SGD) commands in a

configuration file.

To create a configuration file:

1. From the menu bar, select Tools > SET-GET-DO Wizard.

The IP Settings dialog box opens.

IP Settings
Select Addressing Method and WLAN Security Mode

>3

Parallel Port Print Server

Primary network Device: O
IF address:

Address Protocal:

Subnet Mask:

Default Gateway:

Printing Pork:

E33ID:

WLAN Security Made:

Integrated Print Server

@]

Advanced IP Settings

| [ pHcp option Settings

] [P.dvanced Wireless Settings ]

Cancel

2. Select the type of network device (Parallel port print server, integrated print server, or

wireless print server).

3. Fillin or select other applicable information.

1/28/10
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4. Do you need to set the advanced option settings? (Advanced IP Settings, DHCP Option
Settings, or Advanced Wireless Settings)

If... Then...
No 1. Continue with step 5.
Yes 1. Click on the appropriate advanced option setting. (Advanced IP Settings,
DHCP Option Settings, or Advanced Wireless Settings)
2. See Table 2 for examples of which dialog box opens.
3. Make the applicable selections.
Click OK to save and close any of the Advanced Option Settings dialog
boxes.
Cancel will close the dialog box without saving your changes.
Reset will clear all of the settings in the dialog box.
5. Continue with step 5.
Figure 2 « Advanced Option Settings
If you selected ... |Then...
Advanced IP This IP Advanced Settings dialog box opens.
Settings

T Advanced Settings

Frotocols

LO¥ Protocdl:

FTP Protocel:

SHITF Frotodot

Tednist Profncal:
Rpmoke Serwe
Aemnte Servnr
Rerminte Port:

CHCP

CHOP Regeest Tmeoul;
DHOP Cacha!

DHCP Raquists pir SE550N:
Bl

St iy Blome:
Gl Cosmirarily Manms;

W

W

w

TP Protocol: [ ~ \CF Protocok

HITF Frotocol: w
POPS Probocok w
LR Protocdl: W
2
=
% [ concel
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SET-GET-DO Wizard

If you selected ...

Then...

DHCP Option
Settings

This DHCP Option Settings dialog box opens.

DHCP Dptinn Settings

Condigure Fadvanced DHCP oplaon

£l ME 'WLAN
CHCP Chent 10 I - w w
DHCP Chent 10 Tvpe: W L L
DHCP Chenit 10 Yau:
[HCF Hinsk: Mo b b b
DHCF Hiost N Wahos:
DHCF Uigar Chass [0
(o)
% [ conen |

Advanced Wireless
Settings

This Advanced Wireless

Settings dialog box opens.

Advanced Wireless Seitings

WLAN Preambts Langth;

IP Reneole Fatoconnecl;
Feaach: oo wared parindt Server &t

wLaN operabng Moce: |

shartupc e

=
oK [ conen |
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5. Click Next>.
The Network Management Settings dialog box opens.

Network Management Settings

Configure Metwork Managemenk options

Metwork Management Type:

Avalanche Inkerval Update:

Avalanche Agent Aukhentication:

Avalanche Startup Update:

Avalanche Encryption Type:

Avalanche Update Interval {ms):

Avalanche UDP Timeout (ms )

Avalanche Connect Timeaut {ms):

|
|
|
|
Avalanche User Authentication: |
|
|
|
|
|

Avalanche Agent IP Address:

< Back. ” Mexk = Finish
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6. Make the applicable selections, and click Next>.

The Mirroring Settings dialog box opens.

Tools

SET-GET-DO Wizard

Mirroring Settings

Configure Mirroring options

-+~ Zebra

Mirrar User Mame:

Mirror Auko;

Mirrar Password:

Mirrar Server;

Mirrar Path:

Mirrar Error Retry:

Mirror Frequency:

Mirror Feedback:

Mirror Feedback Path: |

Mirror Feedback Freq; |

< Back.

” Mext =

Finish

Cancel

1/28/10
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7. Make the applicable selections, and click Next>.
The Bluetooth Settings dialog box opens.

Bluetooth Settings ] »
Configure Bluetooth Settings ! g {&%

-+~ Zebra

Enable Bluetooth:

Bluetooth Authentication:

Eluetooth PIN:

EBluetooth Discovery:

Eluetooth AFH Made:

|
|
|
Friendly Mame: | |
|
|
|

EBluetooth AFH Map:

< Back. ” Mext = Finish
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SET-GET-DO Wizard

8. Make the applicable selections, and click Next>.
The COM Settings dialog box opens.

COM Settings

(¥
Configure R5-232 Settings ! {&1%

-+~ Zebra

Baud Rate: |

Power off upon DTR: |

Yan)%off; |

< Back. ” Mext =
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9. Make the applicable selections, and click Next>.
The Media Settings dialog box opens.

Media Settings

¢ IS
Configure Media Settings ( ! g {&?2%

-+~ Zebra

Print Mode:

Print Speed: | |
|

Print Darkness:

< Back. ” Mext =
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SET-GET-DO Wizard

10. Make the applicable selections, and click Next>.
The Battery Optimization Settings dialog box opens.

Battery Optimization Settings
Configure Battery Settings

Printer Inackivity Timeout (seconds):

Lows Batkery Timeaout {in secs)h:

< Back. ” Mext =
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SET-GET-DO Wizard

11. Make the applicable selections, and click Next>.

The Miscellaneous Settings dialog box opens.

ZML Prinking:

Miscellaneous Settings

Configure settings as needed

Label Formatting Languageis):

User Defined Yariable 1:

User Defined Yariable 2:

Custom Command Scripk:

Files to store on the printer:

Remove

[ < Back. “ Mext = ]

12. Make the applicable selections from the drop-down menus, user defined variables, and

13.

scripts.

The SET-GET-DO Wizard will add a file to the configuration file and create file headers
by pointing to a single or group of files.

This feature copies the file in the directory and places the copy in the configuration
directory. Once the file has been copied, the copy is then examined for the presence of a
header. (If a header exists, no change is made.) If a header does not exist, the wizard
creates and inserts the header in the file.

The SGD Wizard will automatically detect and insert the file headers for the following file

types:
Table 3 « Accepted File Types for Headers
Configuration Files Fonts Graphics and Formats
.bat .cpf .pex
.SYys .csf fmt
.nrd .cbf wml
.get fnt .htm
.msp
.cfg

13743L-004
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For more detailed information to enable the add header file option, see SET-GET-DO Wizard
Options on page 43.

Important « Because the file name is included within the file header, you must adhere to the
8.3 file naming convention. If your files do not follow this convention, the filename will be
truncated after the first eight characters.

Note ¢ In cases where two filenames begin with identical 8 characters because of truncation,
the first file will be overwritten by the second file.

File 1=ABCDEFGH123.fnt
File 2=ABCDEFGH456.fnt
The configuration file will contain File 2, but the filename will appear as ABCDEFGH.fnt.

a. To select a file or files to add to your configuration file (including file header), click
Add.

b. Navigate to your directory and file to be added, and click Open to select the file.
c. Click Next> to add the file to the configuration file.
The SGD Configuration dialog box opens.

SGD Configuration

@ Configuration name cannot be blank

This is the SGD script which will be saved

Save Configuration

Configuration Mame:

Laocation: Diisoftwareiresaurcasiconfigurations

14. In the Save Configuration area, enter a Configuration Name.
15. If required, navigate to the location to store the SGD configuration file.

16. Click Finish.
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Menu and Toolbars

This chapter describes ZebraNet Bridge menus and toolbar.

Contents
ToOIbar . . . e 154
MENU Bar . ... e e e e 157
Visual Alerts ICON . . .. ... 156
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Toolbar

Toolbar

The toolbar provides quick access to most common functions in ZebraNet Bridge Enterprise.
These functions also appear on the menu bar.

Font Wizard
Delete
Save New Network Setup
Printer Wizard
Refresh Show SET-GET-DO
Task List Wizard
Help
Expand . N ) I
Tree @ o 6 @ Q% [al @ YR d 60 @
New |
Search
Collapse New Printer
Tree Group Web Page
New Text Copy Printer
File — Wizard
Graphics
Conversion
Wizard

Table 4, ZebraNet Bridge Enterprise Toolbar Buttons on page 155 explains the toolbar
buttons.
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Toolbar

Table 4 « ZebraNet Bridge Enterprise Toolbar Buttons

Toolbar Button Description
\D Expand Tree
{: Collapse Tree
E Refresh

|@ Save
'Ei Delete

{.5} Show Task List

New Search

New Group

New Printer

New Text File

Font Wizard

TIRETEE RN

Graphics Conversion Wizard

[=]

Network Setup Wizard

iS5

i. Copy Printer Wizard
S0 SET-GET-DO Wizard
| Printer Web Page
@ Help
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Visual Alerts Icon

Visual Alerts Icon

This table shows the Visual Alerts tab with the icon present:

Icon Description

The visual alerts icon appears in the Visual Alerts tab when events

& Wisual Alerts || have been detected by the application.
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Menu Bar

Menu Bar

This section provides you with menu examples. Each illustrations shows the menu options.

Sometimes you cannot access a menu option because the option is unavailable in the window
where you are.

Mew 3

Import Printer Profile

Application Configuration 4
{53 shaw Task List Fa
Exit alt+F4
Edit
()

] Eﬂ Delete Delete

Copy Chrl4iC
Paste

Wiewn

@ Refresh F5
{) Expand Tree
-\: Collapse Tree

Reset r
Default Settings 4
e
|

G] Fonk 'Wizard

Graphics Conversion Wizard
"ﬁ Metwork Setup Wizard

@ Copy Printer \Wizard

860 SET-GET-DO Wizard

Clear alert Log
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Menu Bar

Preferences

SHMP
Sysktem Settings
Map Resaurce Diracbary, .,

@ Help

@ Lser Guide

suppart.zebra.com
wivww, 2ebra,com
win, Zipzebra.com

About Ctrl+A

Reqistration
S Activate Product Ctrl+p

13743L-004 ZebraNet Bridge Enterprise User Guide 1/28/10



B

Freqguently Asked Questions

This appendix provides you with frequently asked questions about ZebraNet Bridge.
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FAQ
Question Answer

| copied my printer settings to | Check your printer types. You may have copied 200 dpi

another printer. Now only a printer settings to a 300 or 600 dpi printer.

portion of the label prints out.

Why?

Why do some application Sometimes, the application uses system fonts in dialog

dialog boxes appear strange boxes. If a font is too big, change your system display

(fonts are too big, etc.)? settings. Use small fonts or a standard Windows display
theme.

Why can't | see system In some printer firmware versions, the XML data from the

settings for my 2844-Z or printer does not follow proper form. ZebraNet Bridge

3844-Z printers? cannot understand or display this data. You can't see the
printer’s system settings, but you can still manage the print
server settings and download firmware, files, and fonts to
all your 2844-7Z and 3844-Z printers.

When I download firmware to | Before downloading firmware, put the PAX3 print engine

my PAX3 print engine, the in firmware download mode. Simultaneously hold in the

firmware download seems to | control panel’s right and left arrows, and then turn on the

complete. Yet, when | refresh | print engine. The print engine enters firmware download

the print engine, the firmware | mode. Use ZebraNet Bridge to download firmware.

version shows the original

firmware. Why?

| can’t see my tabletop To see these devices in ZebraNet Bridge, enable SNMP

printer’s print server in the across the network path. Contact your network

printer tree. administrator.

I can’t see my mobile printer

in the groups tree.

I can’t find LPT1 in the Add You may have a driver installed on your PC’s LPT1 port.

Printer Wizard. ZebraNet Bridge Enterprise cannot connect to the port and
talk to the printer. The application will not display the
unavailable port.

When using ZebraNet Bridge, | ZebraNet Bridge uses Zebra control characters (the carat,

my printer acts strangely. tilde, and comma). If you change these default control
characters in your printer, ZebraNet Bridge will cause your
printer to act strangely. To correct this problem, reset your
printer’s control characters to the default settings. Or
contact Zebra Technical Support for more information.

| enter the Group Management | ZebraNet Bridge follows Windows behavior: The dragged

window. | drag my group to group moves into the target group. Suppose that the target

another group with the same group has the same name as the dragged group. Then the

name. Instead of moving my drop performs a copy instead of a move.

group, the program copies my

group.
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Question

Answer

In the Group Management
window, my printer host name
(or printer name) displays
improperly.

Never set a printer name to "f", or any other non-printable
character. Otherwise, the group window tree improperly
displays the printer name. If you use the Resolve By Name
setting, the Lookup By Name fails and the system looks up
the printers by IP.

I have a ZBI application on my
printer. In ZebraNet Bridge, |
can view the print server
status, but not the printer
status.

Please contact Zebra’s Technical Support.

| search for my networked
printer using ZebraNet Bridge
In the search group window,
an arbitrary IP address or
0.0.0.0 appears. Why?

< You might have set the print server to gleaning. See
Gleaning on page 56.

« The printer might have a wired print server and an
enabled wireless print server. See Wired on page 131.

I cannot discover print servers
with 0.0.0.0 IP address.

 Print servers with 0.0.0.0 IP address can only be
discovered through a local broadcast search.

« ZebraNet Bridge must be running on a compter that is
on the same local subnet as the print server.
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. Notes
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Drag and Drop Defaults

The table in this appendix describes the default Drag and Drop actions enlisted by ZebraNet
Bridge.
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Drag and Drop Defaults
Default Drag and Drop Function

Default Drag and Drop Function

Table 5 describes ZebraNet Bridge default actions.

Table 5 « Drag and Drop Functions

Target
Source Resource Directory Printer Group
Files from Clipboard | Paste files Paste files Paste files to each
printer
Files from Resource | Paste files Paste files Paste files to each
Directory printer
Printer Create printer profile | Clone all with Add printer to group
confirming dialog
box
Group N/A N/A Copy group to group
n Printers N/A N/A Copy printers to

group
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add headers
file types, 150
alerts
clear log, 94
copy, 83
monitor, 92
set, 92

C

character editor, launching, 121
clearing alerts log, 94
communications

window, 107
compare printers, 106
components, 14
configuration label

how to print, 90
configurations

multiple, 77

open, 78

save, 77
contacts, 11
copy

alerts, 83

all settings, 84

objects, 83

print server settings, 82

printer settings, 82
copy configurations, 82
copy printer wizard, 138
customer service, 11

Index

D

DAT Editor, 117
download
objects, 87

E
edit
text objects, 88

F

factory defaults
print server, 89
printer, 89
FAQ, 159
feature matrix, 21
file types
add headers, 150
firmware requirements, 111

folder location, resource management window, 68

font
change .DAT, 117
how to add, 69
how to convert, 111
how to download files, 111
how to link multiple files, 115
how to view, 119

font wizard, 111

G

gleaning, 56
graphics conversion wizard, 123
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Index

group management window, 57
about, 35

groups
how to copy, 58
how to create, 57

GUI components, 14

H

hard actions, 89

icons, status, 95
installation, 29

L
liability, 2

M

media
ordering, 11
menu bar, 153, 157
mobile printers
about, 36, 37
differences, 36, 37
how to add, 59
monitor
alerts, 92
status, 95
monitor visual alerts, 101
multiple user interface configurations, 36

N

navigation, 17
network setup wizard, 129

O

objects, 68
copy, 83
download, 87
files, 68
firmware, 68
fonts, 68
graphics, 68
scripts, 68
ordering ribbon and media, 11

P

print a configuration label, 90

printer discovery, 35
printer profiles
how to create, 73
how to download, 73
how to export, 74
how to import, 74
printers
compare, 106
how to add, 59
how to copy, 58
how to delete, 67
preferences, 65
product
activate, 19
register, 20
profile management window, 73
about, 35

R

related documents, 12
requirements
operating system, 28
print server, 25
printer, 24
workstation, 28
reset
print server to factory defaults, 89
print server to save settings, 90
printer to factory defaults, 89
printer to save settings, 89
resource management window
about, 35
download, 86
ribbon
ordering, 11

S

sales, 11
scripts
about, 69
search group
directed broadcast, 53
IP address, 55
local broadcast, 51
multicast, 54
subnet, 52
search group window, 35
setting alerts, 92
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settings
change, 80
change print server, 81
change printer, 80
copy print servers, 82
copy printer, 82
status
icons, 95
monitor, 95
system preferences
alert display, 47
discovery options, 44
event notification, 39, 48
firmware download options, 43
printer display options, 42
printer resolving, 43
SET-GET-DO Wizard options, 43
setting, 39
system heartbeat, 41
view filter, 46

T

task list, 36
technical support, 11
toolbar, 153, 154

Vv

view text objects, 88
visual alerts, 99
monitor, 101

W

wizard
copy printer, 138
font, 111
graphics conversion, 123
network setup, 129
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